Itoo Software Forum

Author Topic: Particle flow distribution mode - Issue with rotation  (Read 107 times)

Pixelpark

  • Newbie
  • *
  • Posts: 5
Particle flow distribution mode - Issue with rotation
« on: November 14, 2018, 03:29:18 PM »
Hi.
I setup a particle flow event where particles spin around using a spin operator in "random 3D" mode. Then I created a Forest object using the "particle flow" distribution mode, and picked the Pflow object.
Everything works fine, but the scattered objects don't spin as the particles. They properly follow particles movement, but don't spin.
Why this happen? Is there a way to make the scattered objects follow the spin of the particles?
Thanks to everybody.
Cheers

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1248
    • iToo
Re: Particle flow distribution mode - Issue with rotation
« Reply #1 on: November 14, 2018, 03:47:03 PM »
works for me. Could You please upload Your file so we can check it?
Rokas
iToo Software

Pixelpark

  • Newbie
  • *
  • Posts: 5
Re: Particle flow distribution mode - Issue with rotation
« Reply #2 on: November 14, 2018, 04:26:22 PM »
Thanks Rokas, please check the attached file.
As you could see, the boxes in the Pflow spin, while the teapot in the forest object do not.
Let me know!
Cheers

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1248
    • iToo
Re: Particle flow distribution mode - Issue with rotation
« Reply #3 on: November 14, 2018, 05:08:40 PM »
I see the problem- You are using version 6.1.1.
We have fixed this in 6.1.2.
Rokas
iToo Software

Pixelpark

  • Newbie
  • *
  • Posts: 5
Re: Particle flow distribution mode - Issue with rotation
« Reply #4 on: November 15, 2018, 08:43:51 AM »
Cool. Just upgraded to 6.1.2 and it works. Actually Forest was asking me to upgrade for a while, but I have been too busy to do it so... my blame!
Thanks Rokas. Cheers