Itoo Software Forum

Author Topic: Possible issue with VRayClipper mesh, VRaySun and ForestPro objects  (Read 657 times)

Richard Birket

  • Full Member
  • ***
  • Posts: 144
    • Specialists in visualisation
Copied from VRayForum:-

We are using a VrayClipper object (a large rectangular box) to cut a hole in the side of a building so that we can see the inside. Inside, we have a ForestPro object containing lots of chair objects. There are a number of lights in the scene, including a VRaySun, but no GI. We are animating a camera and rendering out frames.

Playing back the frames, the shadows from the sun flick on and off randomly for the ForestPro objects. It seems this is for any computer on our network: in other words, it isn't just one or two problematic machines. In fact, rendering the same frame locally will sometimes show the shadows correctly, and other times wrongly.

I'm not entirely sure if this is an issue with the VRaySun, the Clipper or ForestPro itself.
Kind Regards,
Rich

www.blinkimage.com

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3320
    • iToo Software
Please would you do a test converting Forest objects with Forest Tools ? That may give us some clue, while we wait a reply from ChaosGroup.

Thanks,
Carlos Quintero
iToo Software

Richard Birket

  • Full Member
  • ***
  • Posts: 144
    • Specialists in visualisation
Its going to be difficult to test with current workload. Also, the ForestPro object has an animated boundary so that the objects 'appear' as time goes by. Would Forest Tools be able to retain this animation?
Kind Regards,
Rich

www.blinkimage.com

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3320
    • iToo Software
I'm afraid not. Forest Tools works only with static distributions.

In this case we must wait what ChaosGroup says. I doubt problem is caused by Forest, because it doesn't modify shadows. Almost all rendering process occurs within V-Ray core, which we have not control.
Carlos Quintero
iToo Software