Itoo Software Forum

Author Topic: Preset units  (Read 1290 times)

ML2660

  • Newbie
  • *
  • Posts: 35
Preset units
« on: September 09, 2012, 10:49:08 AM »
Hi Carlos,

I have a question about saving the default preset:

When I save a default preset, the density of the distribution map is set to 0,01 instead of 100m
This gives me all kinds of dialog boxes, that I have to click.
I think its due to the fact that my system units are set in mm and display units in meters.

I tried to edit the forest_presets.ini, but don't know which parameter to edit to correct the scale of the dist.map density.

Can you help me with this?

Also, is there a solution to save a preset with an external (user) library object?

Thanks in advance,

Guido

yuv

  • iToo Software
  • Sr. Member
  • *****
  • Posts: 312
  • iToo Software - CEO
    • Itoo Software
Re: Preset units
« Reply #1 on: September 09, 2012, 01:34:05 PM »
The presets is a pretty old feature and there some parameters that are not working properly with it. Unafortunately there is not possible workarounds  to fix this problem in current versions.

We are working in a complete replacement for it, that will be integrated in the library browser.
« Last Edit: September 09, 2012, 01:39:20 PM by yuv »
Daniel Quintero
Itoo Software
www.itoosoft.com
daniel@itoosoft.com

ML2660

  • Newbie
  • *
  • Posts: 35
Re: Preset units
« Reply #2 on: September 09, 2012, 01:52:07 PM »
Thanks for your answer, even on a Sunday !!

Looking forward to see the new library system.


Thanks and best regards,

Guido