Itoo Software Forum

Author Topic: Problem in Network Licence  (Read 496 times)

GQ3960

  • Newbie
  • *
  • Posts: 3
Problem in Network Licence
« on: November 03, 2015, 06:17:51 AM »
I have some issues

1.Not showing in the rendering window when other computer is using the FPP(same scene different camera)
2.Swithing the licence one computer to other how long takes time? (can we shoren it up)
3.Not Showing in Distrubution rendering
4.FPP not render in 2 or more computers at the same time?
Regards,

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Problem in Network Licence
« Reply #1 on: November 03, 2015, 09:49:24 AM »
Hi,

Our plug-in can be widely used for rendering purposes on render farms as network rendering nodes don't use any type of license. This is required only to edit or render scenes on interactive Max sessions. Feel free to install our software in "Render slave node" (also the Network license mode will work in a similar way) to as many as render nodes needed. With license assigned (workstation) - you can work in "interactive" mode (create, edit, render) x without license (render slave) - you can work in "non-interactive" mode (rendering assigned by service - backburner, distributed rendering or batch rendering - this service needs to be launched on computer with license).

1) For working in the "interactive" mode (create, edit, render), the license needs to be assigned to that computer.
2) As explained above it depends if the 3ds Max is closed / scene is closed. Feel free to use the "Stand-alone" mode workaround to exclude some workstations from getting the license when needed.
3) DR is supported. I would suggest you to follow our Distributed Rendering issues post to identify where the problem could be in your case.
4) As explained above network rendering is supported on as many as render nodes wanted. If you don't want to take care about any network rendering settings, the batch rendering could be also a good option for you - just prepare the batch file and render it in "non-interactive" mode.

Hope that helps.

Best regards,