Itoo Software Forum

Author Topic: problem with license  (Read 2513 times)

Nildo Essa

  • Newbie
  • *
  • Posts: 29
problem with license
« on: July 21, 2009, 06:29:37 PM »
Hello all...

plz help me, im reinstalling my laptop and went thru the install process with no problems it even licensed online etc etc...

i chose net/floating license as that's what i bought from you guys...when it asked for the license i chose to search (recomended) but when i try to use it i get this error

as u can see it seems to be licensed with noprobs.


using windows 7 and max2009 and max 2010... i have this error on both maxes.

plz help

Nildo Essa

yuv

  • iToo Software
  • Sr. Member
  • *****
  • Posts: 312
  • iToo Software - CEO
    • Itoo Software
Re: problem with license
« Reply #1 on: July 21, 2009, 07:17:00 PM »
The problem is that you didn't installed the License Server (the service tabs are not visible in the panel). You need it even if you install the license in the same local machine. Please, download and install the "License Server" package from the user panel and install it on the laptop.

Anyway, take care that Windows 7 is still in developement, and is not recommended use it for production work by now.
Daniel Quintero
Itoo Software
www.itoosoft.com
daniel@itoosoft.com

Nildo Essa

  • Newbie
  • *
  • Posts: 29
Re: problem with license
« Reply #2 on: July 21, 2009, 07:47:30 PM »
Stupid silly me...thx alot carlos:)


as for win7...yes i know it still in development... but i was using vista on this laptop...and frankly...THAT OS is the one that looks like its still in development:), but it came with the laptop so i had to use it for a while...

it really is to early to tell wheter or not win7 is better...but from what i could gather over the net since a couple of months now...it really looks like a solid upgrade from vista.

so far theonly soft i couldnt get it to work with..dunno why really... is foldergit i love it..but have to move on without:(


thx for the help

Nildo