Itoo Software Forum

Author Topic: Problem with Vray 3.00.03 not compatible with latest forest  (Read 1338 times)

SL1186

  • Newbie
  • *
  • Posts: 12
Problem with Vray 3.00.03 not compatible with latest forest
« on: February 27, 2014, 04:36:28 AM »
I have just installed Vray 3.00.03. The latest Forest won't work with it.  It says it is not compatible. Has anyone else had this issue?
It also crashes 3dsMax / Vray even when I'm not using Forest. I get the 'Forest Not compatible' message and then crash. I haven't even touched Forest in this file.
« Last Edit: February 27, 2014, 04:59:58 AM by SL1186 »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: Problem with Vray 3.00.03 not compatible with latest forest
« Reply #1 on: February 27, 2014, 09:13:33 AM »
V-Ray 3.0 final is supported only in Forest Pro 4.2.2 beta.
Carlos Quintero
iToo Software

SL1186

  • Newbie
  • *
  • Posts: 12
Re: Problem with Vray 3.00.03 not compatible with latest forest
« Reply #2 on: February 27, 2014, 09:10:32 PM »
Found the problem. I downloaded the old official build and not the new beta. I will load it and give it a go.
« Last Edit: February 28, 2014, 12:24:03 AM by SL1186 »