Itoo Software Forum

Author Topic: random animation offset stuttering  (Read 410 times)

BF1725

  • Newbie
  • *
  • Posts: 2
random animation offset stuttering
« on: July 20, 2017, 04:05:33 PM »
i created some animation which was later exported as alembic. i then scattered this alembic on a simple plane and created a gradient to control the animation timing. Unfortunately, no matter the number of samples or frames, i get random stuttering while everything seems fine in the animation preview. I must be doing something wrong but can't figure out what just yet. Just for info the alembic is 200f long and i'm using max2017 and the latest version of forestpack alongside vray 3.6.

cpember

  • Newbie
  • *
  • Posts: 19
Re: random animation offset stuttering
« Reply #1 on: July 20, 2017, 07:16:40 PM »
by stuttering do you mean some plants just freak out and look like they're reading random frames constantly?

BF1725

  • Newbie
  • *
  • Posts: 2
Re: random animation offset stuttering
« Reply #2 on: July 21, 2017, 06:29:09 AM »
Looks like some plants try to restart the animation sequence actually. I tested in fp 5.2 and I don't have this issue. Will do some more testing.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1475
Re: random animation offset stuttering
« Reply #3 on: July 21, 2017, 12:20:17 PM »
Hi,

Sorry to hear you're facing these troubles. Does the Alembic Object have the Playback Type - Original Range selected? If possible, please send us the problematic scene to analyse it here. Thanks in advance.

Best regadrs,