Itoo Software Forum

Author Topic: Red patches appearing on Forest objects  (Read 1419 times)

VR

  • Newbie
  • *
  • Posts: 9
    • Virtual Resolution
Red patches appearing on Forest objects
« on: February 03, 2014, 10:54:22 AM »
Hi,

We are getting random red patches on the forest geometry in a certain scene. Been using the latest forest plugin and 3dsmax 2014 for a while and this is the first time it has happened.

Has anyone else had this problem, or knows what it could be?

Image attached showing the redness.

Thanks for any help.



iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3318
    • iToo Software
Re: Red patches appearing on Forest objects
« Reply #1 on: February 03, 2014, 01:11:12 PM »
I have not seen this problem until now. Please, try converting the object to stand-alone instances using Forest Tools, to check if it is a Forest or a material problem.
Carlos Quintero
iToo Software

Fineline

  • Newbie
  • *
  • Posts: 1
Re: Red patches appearing on Forest objects
« Reply #2 on: February 07, 2014, 03:48:18 PM »
I have had that problem as well. It was linked to bushes from HQ Plants by 3dmentor. I believe I see the same ones in that image, they are the small bushes with the white flowers.

You will find that although they are supposed to have a Vray shader applied to them, it is actually an Arch and Design shader, causing these strange red splotches.

I hope this helps.

VR

  • Newbie
  • *
  • Posts: 9
    • Virtual Resolution
Re: Red patches appearing on Forest objects
« Reply #3 on: February 10, 2014, 10:32:55 AM »
Thanks Fineline, I think that did the trick. :)

Used the vray scene convertor a few times beforehand, so it was surprising to still see some materials were the max standard ones