Itoo Software Forum

Author Topic: Render farm not getting the scale correct..  (Read 1409 times)

scott

  • Newbie
  • *
  • Posts: 31
Render farm not getting the scale correct..
« on: October 13, 2013, 11:26:49 PM »
When I send my scene to our renderfarm I'm getting very bizarre scaling results.  3D and 2D trees are affected, and the grass looks to be nonexistent on the farm version but it's probably also a scaling issue.

I've no idea what's going on... Any suggestions?

Tnx

Here's the local rendering:


Here's the farm rendering:



iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Render farm not getting the scale correct..
« Reply #1 on: October 14, 2013, 08:10:34 AM »
Do you use some type of external reference, as XRefs ?

Please, check if "Customize->Units Setup->System Unit Setup->Respect System Units in Files" is on. Besides this, there is not any special parameter that would scale objects in this way...
Carlos Quintero
iToo Software

scott

  • Newbie
  • *
  • Posts: 31
Re: Render farm not getting the scale correct..
« Reply #2 on: October 14, 2013, 02:49:02 PM »
No external refs.

Respect System Units in Files is on...  Going to change to metric units and give that a try, but that's just a wild guess.

Also going to check and see if the Forest Pack versions are the same, but I'm pretty sure they are..

It's got to be something!

(also, I'm on Max 2013)
« Last Edit: October 14, 2013, 02:52:29 PM by scott »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Render farm not getting the scale correct..
« Reply #3 on: October 14, 2013, 03:26:30 PM »
If you don't find the problem, please send us a stripped scene and we'll make a test render here.
Carlos Quintero
iToo Software

scott

  • Newbie
  • *
  • Posts: 31
Re: Render farm not getting the scale correct..
« Reply #4 on: October 14, 2013, 04:53:09 PM »
Just sent a PM with a link to the file.

An associate opened up the file (from backburner) and got the same results.  When I loaded the backburner file on my machine, there were no problems.  Something is being converted in the process...

Tnx

scott

  • Newbie
  • *
  • Posts: 31
Re: Render farm not getting the scale correct..
« Reply #5 on: October 14, 2013, 06:00:08 PM »
Okay, I think the problem is that we installed the Lite version on the render farm instead of the Pro!   :o


iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Render farm not getting the scale correct..
« Reply #6 on: October 14, 2013, 06:42:21 PM »
Yes, Forest Pro scenes cannot be rendered with Forest Lite, because some features are disabled.

Installing Forest Pro on the render farm should solve the problem.
Carlos Quintero
iToo Software