Itoo Software Forum

Author Topic: Rendering Problems Max 2014 and FPP  (Read 890 times)

QU3922

  • Newbie
  • *
  • Posts: 2
Rendering Problems Max 2014 and FPP
« on: July 11, 2014, 06:35:33 PM »
Hello, long time lite user, first time pro user :)

Got everything installed, my scene setup, everything working great, then I got to render and I get this error:

PHEN 0.4    168 MB error: Forest and Shader versions don't match (FP = w, FSHADER = 4)


I tried to find a solution, which eventually lead me to these forums where there was another user with the same issue, and was sent a patch (http://forum.itoosoft.com/index.php?topic=1841.15)

Any help would greatly be appreciated.

Thank you.

yuv

  • iToo Software
  • Sr. Member
  • *****
  • Posts: 312
  • iToo Software - CEO
    • Itoo Software
Re: Rendering Problems Max 2014 and FPP
« Reply #1 on: July 11, 2014, 07:03:45 PM »
Hello, welcome to the Pro forum and thanks for using our software. :)

The problem of the related post was caused by a custom patch that we sent to the user, so the fix is not applicable here.

In this case, it would be an installation issue. Please try this:

- Close Max.
- Delete the file <maxdir>\NVIDIA\shaders_autoload\mentalray\shaders\FShader3.dll
- Delete the file <maxdir>\plugins\ForestPackPro.dlo
- Reinstall Forest

Hopefully, that should solve the problem.
Daniel Quintero
Itoo Software
www.itoosoft.com
daniel@itoosoft.com

QU3922

  • Newbie
  • *
  • Posts: 2
Re: Rendering Problems Max 2014 and FPP
« Reply #2 on: July 11, 2014, 08:15:07 PM »
Thank you Yuv, This fixed my issues!

Yay, thank you!