Itoo Software Forum

Author Topic: Scene crash after rendering one frame.  (Read 934 times)

Dave@AIM

  • Newbie
  • *
  • Posts: 4
Scene crash after rendering one frame.
« on: August 14, 2015, 05:28:53 PM »
I am new to Forest Pack so this might be a straightforward problem. I am rendering a large scene animation in Max 2014 Vray 3.1. Max will render one frame, then locks up and completely crashes Max. Having read other posts I have tried turning off the camera clipping and stopped using vray embree, this has not helped.  The scene is using a large amount RAM up to 30gb it also has xref files. Any suggestions?

Cheers Dave

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Scene crash after rendering one frame.
« Reply #1 on: August 15, 2015, 08:30:51 AM »
Please, send us the minidump generated on crash to support@itoosoft.com.
We have found recently a bug in RailClone which exactly this behaviour. Although there are not reported cases in Forest, it would be the same problem.

Thanks,
Carlos Quintero
iToo Software

Dave@AIM

  • Newbie
  • *
  • Posts: 4
Re: Scene crash after rendering one frame.
« Reply #2 on: August 17, 2015, 10:37:37 AM »
Hi Carlos,

 I have just emailed the files. Our scene also uses Rail Clone lite so this might be the issue. Is there a fix for this bug?

Thanks Dave

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Scene crash after rendering one frame.
« Reply #3 on: August 17, 2015, 01:45:59 PM »
Hi Dave,

Although it occurs in the V-Ray core, unfortunately we cannot see in the minidump what is causing the crash. But probably it's the same RC issue.
You can verify it hidding all objects except RailClone and rendering. You can use quick render settings for the test, that will not affect the result.

I just uploaded a temporary patch in the RailClone forum, bit it's only for the Pro version.
If you confirm the crash is caused by RailClone, try turning off Display->Use instancing engine in the affected objects. That should solve the problem until we release the final fix.
Carlos Quintero
iToo Software

Dave@AIM

  • Newbie
  • *
  • Posts: 4
Re: Scene crash after rendering one frame.
« Reply #4 on: August 17, 2015, 05:29:01 PM »
Hi

We have just brought Rail Clone Pro, but can not get hold of the patch. can you point me in the right direction?

Thanks


Dave

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Scene crash after rendering one frame.
« Reply #5 on: August 18, 2015, 08:20:06 AM »
Please try again. You should see the attachments now.
Usually it's necessary to log in with the credentials included with the license. But i just added permissions to your account as well.
Carlos Quintero
iToo Software

Dave@AIM

  • Newbie
  • *
  • Posts: 4
Re: Scene crash after rendering one frame.
« Reply #6 on: August 18, 2015, 12:53:33 PM »
All working and rendering now thanks for your help :D ;D

Cheers Dave