Itoo Software Forum

Author Topic: Slow  (Read 470 times)

UC3472

  • Full Member
  • ***
  • Posts: 139
Slow
« on: November 06, 2016, 04:06:38 PM »
Once I get 3-4 Forest items in my scene, the scene gets so slow, I have to turn them all off. Is this normal?

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1474
Re: Slow
« Reply #1 on: November 07, 2016, 12:55:08 PM »
Hi,

You shouldn't face performance issues even on really complex distributions. Is that behaviour typical for any new scene or do you facing it with some specific one? Would you mind to send us your scene (ideally a simplified version of it) to have a look at it here?

As a first advice I would suggest you to switch from the Points-Cloud mode to Proxy (for example Plane or Pyramid).

Also please try to deactivate the Use DirectX acceleration option, to check if there is any improvement. The Use DirectX acceleration option you can find under the Display roll-out of the Forest object (where you can also switch between various display modes).

I should mention, even that all viewport rendering is handled by 3ds Max and Forest Pack has no influence on it, the problem eventually might be related to the graphics driver. Would you please try to change temporary the 3ds Max's display driver from "Nitrous" to "Legacy Direct3D", to check if there is some difference (Customize -> Preferences -> Viewports -> Choose Driver).

Thanks in advance for your collaboration, your feedback is very important to us.

Best regadrs,