Itoo Software Forum

Author Topic: Some of Forest Objects visible in viewport but not in render  (Read 1588 times)

EM3498

  • Newbie
  • *
  • Posts: 8
Some of Forest Objects visible in viewport but not in render
« on: August 28, 2013, 07:23:12 PM »
Hello
My problem is that forest items are visible in viewport but not in render.
When i turn on 'stats' window there is no error in viewport, but when i click render, in stats window in bottom field is written : ! Not visible items
This is really strange , because when i stop render this error in 'stats' dissapears.
It's really frustrating, an happens very often in big scenes when i have many forest objects.
Sometimes It's very hard to notice that someting is wrong, that some forest objects are not rendering, becasue when you press render there are no error messages.
You have to manualy open 'stats' window and look at it when render starts.
Imagine animations when you rendered whole sequence of files and everything is wrong becasue in some places forest objects are not rendered.
AND you havent been warned that something is wrong, because when you click 'stats' in viewport everything was ok.

Usually in that situations i create new forest object, delete old one, copy attributes, select the same geometry objects, and scene is rendring fine
BUT it is time consuming, we cannot afford to rebuild forest objects again and again

Can someone please explain this ?

I am sorry for my english
Thank you.
Greg
« Last Edit: August 28, 2013, 07:39:46 PM by EM3498 »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Some of Forest Objects visible in viewport but not in render
« Reply #1 on: August 28, 2013, 10:57:31 PM »
Please, save one of that Forest objects in a separate scene and send it to support@itoosoft.com.

Thanks,
Carlos Quintero
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Some of Forest Objects visible in viewport but not in render
« Reply #2 on: August 29, 2013, 01:26:43 PM »
Thanks for send us the file.

Some Forest objects of your scene were created (or edited) using an unauthorized license. I will send you more details by e-mail.
Carlos Quintero
iToo Software