Itoo Software Forum

Author Topic: Can´t select a single tree of an forest object in "Custom Edit" mode  (Read 976 times)

JG1281

  • Newbie
  • *
  • Posts: 27
Hello,
I have inserted some trees as one forest object in "Custom Edit" Mode. I try to move a single tree of this object. When I´m in the "Modify" panel and click the Subtree "Trees"  I can not select a single tree as shown in the help and video files. I called a guy from Laubwerk and he was able to select a single tree. What I can do is to add a new tree to this object, but when I want to detach one, I can´t do it, because I can´t select a single tree. What do I wrong. Please help.
Regards,
Holger,

JG1281

  • Newbie
  • *
  • Posts: 27
Ok, I found the reason of the problem with the help of the question of klujek.
The problem is, that there are problems with 3DSMax Design 2015 and  point clouds. When I switch the disply mode to mesh I can select single trees. I hope, AutoDesk (or iToo ?) will fix the problem.
Answering to some opinion here in the forum:
It is not my opinion not to install the newest edition of MAX and wait for other users, who find out all the problems. The more users urge AutoDesk to solve a problem the earlier they will do it (hope so - or am I naiv?) 

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Although some users have problems with the points-cloud mode in Max 2015, please be sure you use Forest 4.2.4.
There was a bug in v.3.2.3 specific with selection on items in Custom Edit mode (Max 2015 as well). It's fixed in the latest release.
Carlos Quintero
iToo Software

JG1281

  • Newbie
  • *
  • Posts: 27
Hello Carlos,
thank you for the information regarding the update. Yes, it works. Now I can select items in point cloud mode.
Thank you very much. May be that I miss the newsletter regardung the update.
Regards,
Holger