Itoo Software Forum

Author Topic: Trees suddenly disappear in animation  (Read 645 times)

GQ3960

  • Newbie
  • *
  • Posts: 3
Trees suddenly disappear in animation
« on: January 09, 2016, 12:18:08 PM »
Hi Sir

AM working on a project with large area scale .

Trees are despairing in local rendering and  distributed rendering the animation.


Am sharing the Max file for your test.

http://www.mediafire.com/download/mcj1lat1xw3w31n/Test.rar

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Trees suddenly disappear in animation
« Reply #1 on: January 10, 2016, 09:19:59 AM »
Hi, your scene has been created or edited with a non-legitimate Forest license.
I just send you more details by e-mail.

Carlos Quintero
iToo Software

GQ3960

  • Newbie
  • *
  • Posts: 3
Re: Trees suddenly disappear in animation
« Reply #2 on: January 11, 2016, 06:15:05 AM »
Dear Sir

Thanks for your reply

No Sir I have 2 network license Project created and handle by legitimate version Yes i installed new beta version to check this isu addressed but my rendering not started so I re-installed the previews vs  there is no way to use any  non-legitimate version for one person work. I use two computer seamlessly  kindly address the isu.

Thanks

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Trees suddenly disappear in animation
« Reply #3 on: January 11, 2016, 08:53:50 AM »
Dear customer,

Please check if you have imported the Forest object from an external source (downloaded from Internet, third-party freelancer, etc.).
We cannot check the origin of your scene, but for sure the object included on it was created using a non-legitimate license.

Thanks
Carlos Quintero
iToo Software