Itoo Software Forum

Author Topic: Version compatibility  (Read 631 times)

RealViz

  • Jr. Member
  • **
  • Posts: 85
Version compatibility
« on: September 25, 2018, 09:45:16 AM »
How about render version compatibility? If I use 6.1.2 for creating which version will render it properly (render node)? 6.1? Is there a rule for versions?
It is not always possible to upgrade to render stations in time.
Thanks

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3619
    • iToo Software
Re: Version compatibility
« Reply #1 on: September 25, 2018, 09:54:55 AM »
Hi, unfortunately there is not a fixed rule for that. Everything depends of the changes introduced between releases.

In this case, i think FP 6.1.1 should render without problems scenes created with 6.1.2, because the changes are only several bug fixes.

Carlos Quintero
iToo Software

RealViz

  • Jr. Member
  • **
  • Posts: 85
Re: Version compatibility
« Reply #2 on: September 25, 2018, 09:57:59 AM »
OK, thanks.