Itoo Software Forum

Author Topic: Vray 3.2 not supported?  (Read 372 times)

FP1509

  • Newbie
  • *
  • Posts: 4
Vray 3.2 not supported?
« on: June 21, 2018, 06:59:05 AM »
Hi there,

We are using vray 3.2 and we just updated to forest 6.1.0.
It says that current vray version not supported, also renders crash in vray 3.2

Could you please help us out.

Regards

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1555
Re: Vray 3.2 not supported?
« Reply #1 on: June 21, 2018, 10:01:04 AM »
Hi,

Would you mind to specify the 3ds Max version used (does Chaos Group officially support such version)? Thanks in advance.

Best regards,

FP1509

  • Newbie
  • *
  • Posts: 4
Re: Vray 3.2 not supported?
« Reply #2 on: June 21, 2018, 11:01:47 AM »
We are using Max 2015

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1555
Re: Vray 3.2 not supported?
« Reply #3 on: June 21, 2018, 12:33:37 PM »
Hi,

Thanks for your swift reply. I've been double checking it with our main developers and because of several reasons, supported V-Ray versions are now in the FP6 identical to the RC plug-in > V-Ray and V-Ray RT supported versions are 2.5 or greater for V-Ray 2, and 3.3 or greater for V-Ray 3. Upgrading the V-Ray to a newer version would be highly recommendable. As far as I know, if you're already using any of the V-Ray 3.x version upgradings to another 3.x version should be free of charge and there are significant speed improvements.

Best regards,