Itoo Software Forum

Author Topic: Vray DR failing on Forestpack?  (Read 2259 times)

NL2911

  • Newbie
  • *
  • Posts: 40
Vray DR failing on Forestpack?
« on: November 19, 2013, 03:41:31 PM »
Hi, some of my computers are failing to render as slaves when using distributed rendering.
I see this message when the slave starts up max. Then fails and tries again.




iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Vray DR failing on Forestpack?
« Reply #1 on: November 19, 2013, 03:53:53 PM »
Strange. This script is part of the viewport selector menu... it should not affect in the render slaves.

Please try deleting the following files from the slave and tell me if there is some change:

- <your max dir>\scripts\startup\forestpack.ms
- C:\Users\Gebruiker\AppData\Local\Autodesk\3dsmax\<your max version>\ENU\usermacros\Forest Pack-FP_MS_SelectCustomObject.mcr
- C:\Users\Gebruiker\AppData\Local\Autodesk\3dsmax\<your max version>\ENU\usermacros\Forest Pack-FP_MS_SelectArea.mcr
- C:\Users\Gebruiker\AppData\Local\Autodesk\3dsmax\<your max version>\ENU\usermacros\Forest Pack-FP_MS_SelectSurface.mcr

what Max version do you use ?
Carlos Quintero
iToo Software

NL2911

  • Newbie
  • *
  • Posts: 40
Re: Vray DR failing on Forestpack?
« Reply #2 on: November 19, 2013, 04:44:31 PM »
I deleted the files but couldn't find or was not in there; - <your max dir>\scripts\startup\forestpack.ms

I still got the message.

NL2911

  • Newbie
  • *
  • Posts: 40
Re: Vray DR failing on Forestpack?
« Reply #3 on: November 19, 2013, 06:36:03 PM »
I use max 2014 / vray 2.4 / latest forestpack

NL2911

  • Newbie
  • *
  • Posts: 40
Re: Vray DR failing on Forestpack?
« Reply #4 on: November 20, 2013, 09:54:13 AM »
Any other thoughts?

I deleted all files you mentioned. After starting up the spawner i still got the message.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Vray DR failing on Forestpack?
« Reply #5 on: November 20, 2013, 10:09:04 AM »
What is the result if you start Max manually in the slave ? Does the Maxscript listener (F11) show any error ?

We are trying to reproduce the problem here, because is not clear what is failing exactly in the script, and why Max loading it if all files were removed.
Carlos Quintero
iToo Software

NL2911

  • Newbie
  • *
  • Posts: 40
Re: Vray DR failing on Forestpack?
« Reply #6 on: November 20, 2013, 10:52:04 AM »
I will try later on (rendering at the moment).
While the spawners were failing yesterday, today there rendering fine. but i still got the maxscript listener popping up.


yuv

  • iToo Software
  • Sr. Member
  • *****
  • Posts: 312
  • iToo Software - CEO
    • Itoo Software
Re: Vray DR failing on Forestpack?
« Reply #7 on: November 21, 2013, 02:46:48 PM »
This script file is corrupt, it should have 23 lines. Please try to locate this files in the node and delete them, they are not necessary for render nodes:

- C:\Program Files\Autodesk\3ds Max 2014\scripts\Startup\forestpack.ms
- C:\Users\Gebruiker\AppData\Local\Autodesk\3dsmax\3ds Max 2014\ENU\usermacros\Forest Pack-FP_MS_SelectCustomObject.mcr
- C:\Users\Gebruiker\AppData\Local\Autodesk\3dsmax\3ds Max 2014\ENU\usermacros\Forest Pack-FP_MS_SelectArea.mcr
- C:\Users\Gebruiker\AppData\Local\Autodesk\3dsmax\3ds Max 2014\ENU\usermacros\Forest Pack-FP_MS_SelectSurface.mcr

If you don't find some the first one, please try a global search in the full disk. It would be installed in other location.

Please, tell us the results.
« Last Edit: November 21, 2013, 02:59:16 PM by yuv »
Daniel Quintero
Itoo Software
www.itoosoft.com
daniel@itoosoft.com

NL2911

  • Newbie
  • *
  • Posts: 40
Re: Vray DR failing on Forestpack?
« Reply #8 on: November 22, 2013, 10:19:12 AM »
I deleted all files. After i start the spawner i got the same script window popping up.
making a "_temp5044.mce"

I cannot start max because its installed as a trial.

* should there also be a  "Itoo Software-ForestLite" in the usermacros?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Vray DR failing on Forestpack?
« Reply #9 on: November 22, 2013, 10:32:44 AM »
Checking the date of "_temp5044", the problem would be exactly on it. It seems some type of damaged file that was not deleted by Max.

Please, remove that temp file. "Itoo Software-ForestLite" and "Itoo Software-ForestPro" are not necessary either.
Carlos Quintero
iToo Software

NL2911

  • Newbie
  • *
  • Posts: 40
Re: Vray DR failing on Forestpack?
« Reply #10 on: November 22, 2013, 10:52:46 AM »
That will do :)
Thanks!