Itoo Software Forum

Author Topic: Vray & Forest hard crash [4.3.4]  (Read 1563 times)

TATproductions

  • Newbie
  • *
  • Posts: 17
Vray & Forest hard crash [4.3.4]
« on: January 08, 2015, 12:42:46 PM »
Hi there !

I've got recent crash since i've upgrade recently forest & vray at the same time.
Looks like we've got some troubles with materials.
vray : 3.10.02
forest pro : 4.3.4
max2015 sp3 / ext2

Don't know exactly where the crash come from, because all softs and plugs have been updated during December (max, vray, forest and more)

I join a vrayLog.
Off course, scene has been created before update, and was fine.

If anybody has an idea, i'll take it, i'm still searching.
After some trys, i can manually fix this problem by reloading each geometry one by one, but on multiple bigs scene, this is really uncomfortable.


thanks !

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3157
    • iToo Software
Re: Vray & Forest hard crash [4.3.4]
« Reply #1 on: January 08, 2015, 01:14:48 PM »
Hi, i saw your post in the ChaosGroup forum.
Please, would you try rendering with Forest 4.2.5 ? Just to be sure it's the same problem reported by katho3d.

Also please send us a simplified scene to support@itoosoft.com. For large files, please use a web sharing service as WeTransfer.
We need to reproduce the crash here. I'm afraid we cannot get any clue from the log file, it only has some meaning for ChaosGroup.

Thanks,
Carlos Quintero
iToo Software

TATproductions

  • Newbie
  • *
  • Posts: 17
Re: Vray & Forest hard crash [4.3.4]
« Reply #2 on: January 09, 2015, 04:14:08 PM »
Ok i tryed to simplify the more i could.
I'm sending a scene with weTransfert.

- sometime, i need to render 2 times before it crash
- if i reload my geometry list with my forest library, it will debug the scene.

Still working hard on it.

Thanks !

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3157
    • iToo Software
Re: Vray & Forest hard crash [4.3.4]
« Reply #3 on: January 10, 2015, 10:51:27 AM »
Thanks for the scene. I got a V-Ray error, but there are multiple missing references that would be causing it.
Please, would you send us these files ?

- The Object XRef file: "O_plante_palm_cycad.max"
- All proxy files (.vrmesh).

Thanks.
Carlos Quintero
iToo Software

TATproductions

  • Newbie
  • *
  • Posts: 17
Re: Vray & Forest hard crash [4.3.4]
« Reply #4 on: January 10, 2015, 02:58:34 PM »
Indeed, sorry.
I'm sending a new WeTransfert of an archives of that scene, a little more simplified.

Thanks

katho3d

  • Newbie
  • *
  • Posts: 6
    • 3D Picture Works
Re: Vray & Forest hard crash [4.3.4]
« Reply #5 on: January 11, 2015, 09:22:10 AM »
Hello, I´ve also checked this again and for some reason 3dsmax crashes when Xref objects (trees) are used in Forest Pro.
If I merge the trees into the scene everything works fine.
EDIT: This happens only with the latest v4.3.4
« Last Edit: January 11, 2015, 09:25:14 AM by katho3d »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3157
    • iToo Software
Re: Vray & Forest hard crash [4.3.4]
« Reply #6 on: January 11, 2015, 12:25:28 PM »
Thanks for your help. We can reproduce the crash here, it seems related with 4.3.4 and XRef'd materials.
We are working to identify and fix the problem. Sorry by the inconveniences.
Carlos Quintero
iToo Software

TATproductions

  • Newbie
  • *
  • Posts: 17
Re: Vray & Forest hard crash [4.3.4]
« Reply #7 on: January 11, 2015, 11:32:57 PM »
I'm glad you can reproduce it.
Waiting for a fix.

Thanks for support !

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3157
    • iToo Software
Re: Vray & Forest hard crash [4.3.4]
« Reply #8 on: January 13, 2015, 12:11:02 PM »
Bug fixed in Forest Pack 4.3.5.
Carlos Quintero
iToo Software

3dcrgr

  • Full Member
  • ***
  • Posts: 128
    • cgarchitect profile
Re: Vray & Forest hard crash [4.3.4]
« Reply #9 on: January 13, 2015, 12:52:35 PM »

Rokas

  • Sr. Member
  • ****
  • Posts: 424
Re: Vray & Forest hard crash [4.3.4]
« Reply #10 on: January 13, 2015, 01:48:46 PM »
had this issue too, thought it was vray problem though.. Thank You!

TATproductions

  • Newbie
  • *
  • Posts: 17
Re: Vray & Forest hard crash [4.3.4]
« Reply #11 on: January 13, 2015, 02:21:58 PM »
Testing & deploying this.

Thanks for great support !

TATproductions

  • Newbie
  • *
  • Posts: 17
Re: Vray & Forest hard crash [4.3.4]
« Reply #12 on: January 14, 2015, 10:56:00 AM »
Bug fixed confirmed.
Thanks again for support !


iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3157
    • iToo Software
Re: Vray & Forest hard crash [4.3.4]
« Reply #13 on: January 14, 2015, 12:39:04 PM »
Unfortunately there was other bug. Hopefully everything should be fixed in Forest Pack 4.3.6.
Carlos Quintero
iToo Software