Itoo Software Forum

Author Topic: Vray Group forest object support  (Read 280 times)

GC1232

  • Newbie
  • *
  • Posts: 3
Vray Group forest object support
« on: June 11, 2020, 03:15:46 PM »
It seems that Vray render doesnt support a Group object which includes another Forest object inside the group, or not?
In the contrary scanline does renders it just fine. In viewport its working.
Thanks
Andreas

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3759
    • iToo Software
Re: Vray Group forest object support
« Reply #1 on: June 13, 2020, 08:56:52 AM »
Hi, initially there are not problems to include a Forest object in a group, and it renders fine in our tests.
In any case, we suggest to include the Forest dependent objects (as splines or surfaces) within the group as well, to avoid that distribution changes if you move the group.

If you have problems with a specific composition, please send us a sample scene, and we'll check it.
Carlos Quintero
iToo Software

GC1232

  • Newbie
  • *
  • Posts: 3
Re: Vray Group forest object support
« Reply #2 on: June 13, 2020, 11:22:14 AM »
Thank you.
Test Scene attached
Except  the issue with CPU ,with  GPU when the  rendering starts, the forest objects inside the groups disappears from the viewport .
« Last Edit: June 13, 2020, 11:27:54 AM by GC1232 »

GC1232

  • Newbie
  • *
  • Posts: 3
Re: Vray Group forest object support
« Reply #3 on: June 16, 2020, 09:45:40 PM »
I changed the Render mode from Automatic to Meshes in the original Forest object and it works now.)  ;)
Thanks