Itoo Software Forum

Author Topic: vray3.5?  (Read 603 times)

link3d

  • Newbie
  • *
  • Posts: 38
vray3.5?
« on: February 10, 2017, 11:52:20 AM »
Hey Itoo, any news on vray 3.5? I saw the forest 5.2.2 beta, but is there any info about how does forest 5.2.0 work on vray 3.5?
Thanks a lot, Matthias

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1490
Re: vray3.5?
« Reply #1 on: February 10, 2017, 12:04:39 PM »
Hi Matthias,

As the V-Ray 3.5 is compatible with previous releases, there's no need to provide a specific support for this version and actual release should work without any troubles (at least upon our quick internal tests, it seems so). Let me add, that the last Forest Pack beta version (Forest Pack Pro 5.2.2 beta) has been compiled with the 3.5 code. Thought we have no "final release" date set yet, I would suggest you to proceed the installation of actual beta version as it's pretty stable and we've already fixed some bugs.

Best regards,

link3d

  • Newbie
  • *
  • Posts: 38
Re: vray3.5?
« Reply #2 on: February 13, 2017, 01:54:10 PM »
Michal, thanks a lot for your info!
Matthias