Itoo Software Forum

Author Topic: Problem linking Library  (Read 3436 times)

pixelforce

  • Newbie
  • *
  • Posts: 9
Problem linking Library
« on: February 26, 2013, 05:46:10 PM »
I have not been able to link the HD Flowers 3 to the Library.

I have reached out to 3Dmentor for a solution but have not heard back so I am asking here.

When I try to select an instillation path to the library I get and error message. "The selected directory doesn't contain ????? library."

I'm pretty new to Max and Forest Pack so any guidance on how to approach this and what I am supposed to be looking for would be greatly appreciated as my deadline is approaching fast...

Using FP 4

Thank you

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1490
Re: Problem linking Library
« Reply #1 on: February 26, 2013, 06:10:42 PM »
Hi there,

I might be wrong, I don't own any of the assets myself, but I believe you may need to download and install the HQ Catalog installer from here http://www.itoosoft.com/downloads/forest_addons.php

There's an installation tutorial video on that page that should explain how it all works.

Thanks,

Paul
Paul Roberts
iToo Software

pixelforce

  • Newbie
  • *
  • Posts: 9
Re: Problem linking Library
« Reply #2 on: February 26, 2013, 06:17:56 PM »
Thanks for the reply. I have the Catalog installed. I have HQ Plants 1 and HQ Grass from 3Dmentor that is installed and function properly but I cannot link HD Flowers 3.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Problem linking Library
« Reply #3 on: February 26, 2013, 06:21:40 PM »

Please, check if the file "hd_trees_3_vray_materials.mat" exists in the library path. This file is used by the Library Browser, to verify if HD Trees 3 is at the selected location.

Anyway, you can use the plants without the browser, as any other model: just merge the objects in the scene and assign them to Geometry->Custom Object.

Carlos Quintero
iToo Software

pixelforce

  • Newbie
  • *
  • Posts: 9
Re: Problem linking Library
« Reply #4 on: February 26, 2013, 06:41:21 PM »
I am using Mental Ray and HD Flowers 3 (not trees) but yes in the hd_flowers_3 directory there are the two files titled: hd_flower_3_Mental_Ray_material_library and hd_flower_3_Vray_material_library. When I select the hd_flowers_3 directory as the location I get the error message.

I know I can use them as custom object - just started doing that thanks - but I prefer to use the Library Browser.
« Last Edit: February 26, 2013, 06:50:51 PM by pixelforce »

pixelforce

  • Newbie
  • *
  • Posts: 9
Re: Problem linking Library
« Reply #5 on: February 26, 2013, 07:05:26 PM »
Just heard from 3Dmentor and he says HD Flowers 3 is not HQ Catalog compatible but will be in the next update...

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Problem linking Library
« Reply #6 on: February 26, 2013, 07:57:35 PM »

I'm sorry, it was my fault: i was thinking on HD Trees 3... not HD Trees 3.  :-[

3D Mentor is right, HD Flowers 3 doesn't work well because it requires some changes that we have included in FP4. In fact, the catalog and thumbnails should not be included in the current version of HQ Catalog. We will release an update soon.

I apologize by the inconveniences.

« Last Edit: February 26, 2013, 08:01:46 PM by iToo »
Carlos Quintero
iToo Software

pixelforce

  • Newbie
  • *
  • Posts: 9
Re: Problem linking Library
« Reply #7 on: February 26, 2013, 08:14:27 PM »
No need to apologize, I'm glad your here.

I am using FP4 now. are you saying that it will be compatible with the next update of FP4 or HQ Catalog? I just want to know what to look out for.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Problem linking Library
« Reply #8 on: February 26, 2013, 08:24:45 PM »

HQ Catalog, i mean.

Carlos Quintero
iToo Software