Itoo Software Forum

Author Topic: ColorEdge crash in Material Editor  (Read 4297 times)

EricChadwick

  • Newbie
  • *
  • Posts: 2
    • Whatif Productions LLC
ColorEdge crash in Material Editor
« on: May 02, 2007, 04:53:50 PM »
ColorEdge 1.02a
3ds Max 9.1 32bit

1. Start max.
2. Open Material Editor.
3. Click on Diffuse slot.
4. In the Mat/Map Browser, change the Show:All filter to Show:Compositors.
5. After a short pause, Max quits to the desktop.

Same occurs if I set Show: to 2D Maps, or to 3D Maps, and probably to all the other options too but I didn't test those.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: ColorEdge crash in Material Editor
« Reply #1 on: May 05, 2007, 01:24:37 PM »
Hi,

Sorry by the delay to reply. I just fixed this bug in ColorEdge 1.03, you can download it from our website.

Carlos Quintero
iToo Software

EricChadwick

  • Newbie
  • *
  • Posts: 2
    • Whatif Productions LLC
Re: ColorEdge crash in Material Editor
« Reply #2 on: May 07, 2007, 03:43:11 PM »
Thank you! Works great.