Itoo Software Forum

Author Topic: ColorEdge Plugins error  (Read 6209 times)

4agdrift

  • Newbie
  • *
  • Posts: 4
ColorEdge Plugins error
« on: June 07, 2008, 11:55:14 AM »
Hi,

I'm going to buy Forest Pack Pro 3 but i found out there is "Plugins error" on my Max.
It was OK and working on my previous version of XP64 when i copied ColorEdge.dlt from Max 9 x64 folder to my Max 9 x64's plugins folder. But when I re-installed a new version of XP64 with Max 9, I did the same and copied as what i did earlier. It came out an error when Max start load! 

"Loading DLLs" error - "DLL <C\Program Files\Autodesk\3ds Max 9\plugins\ColorEdge.dlt> failed to initialize. Error code: 14001 - This application has failed to start because the application configuration is incorrect. Reinstalling the application will may fix this problem."

Even I tried in Max 2008, still the same!

Anyone can help? Please! ??? ??? ???

4agdrift@gmail.com
« Last Edit: June 07, 2008, 11:57:46 AM by 4agdrift »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: ColorEdge Plugins error
« Reply #1 on: June 07, 2008, 01:51:25 PM »

Please, try installing the latest Visual C libraries from here:

http://www.itoosoft.com/files/vcredist_x86.exe (Windows 32 Bit)
http://www.itoosoft.com/files/vcredist_x64.exe (Windows 64 Bit)

Carlos Quintero
iToo Software

4agdrift

  • Newbie
  • *
  • Posts: 4
Re: ColorEdge Plugins error
« Reply #2 on: June 08, 2008, 06:42:58 AM »
Hey Man,
Thanks for your prompt reply! The Visual C++ is now working!
OK, I'll buy this useful software today due to the fast and great services provided here! ;D ;D ;D

4agdrift

  • Newbie
  • *
  • Posts: 4
Re: ColorEdge Plugins error
« Reply #3 on: June 08, 2008, 11:27:05 AM »
I just bought the Forest Pack Pro 3.  ;D ;D ;D

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: ColorEdge Plugins error
« Reply #4 on: June 08, 2008, 03:47:20 PM »

Thanks!  ;D

I've included a link on the download page with the links for the VC libraries, in case other users need it. For the next release, we will include it as part of the installation.

Carlos Quintero
iToo Software