Itoo Software Forum

Author Topic: Crashing Using Glue  (Read 6687 times)

Mike Truly

  • Full Member
  • ***
  • Posts: 115
    • Truly Media
Crashing Using Glue
« on: July 13, 2007, 11:35:45 PM »
Carlos,

I have a spline over some mountainous terrain.  I try to use Glue to drape the new spline over the surface.  It works fine and produces the spline just fine.  But when I then try to save the file, I get a MAX crash that offers to save the file to a recover file but each save is corrupt and it keeps trying to save to new files which are corrupt, etc.

Any ideas?

Thanks!
Sincerely,

Mike Truly
----------------------------------------------------------------
Truly Media
1.800.829.4990
http://www.trulymedia.com

Mike Truly

  • Full Member
  • ***
  • Posts: 115
    • Truly Media
Re: Crashing Using Glue
« Reply #1 on: July 13, 2007, 11:41:35 PM »
One other note.  I thought it was crashing when trying to save.

Actually, it will crash when trying to save but if you actually do nothing and let MAX9_32 sit for a while, the error pops up and it crashes while doing nothing.

I will try to put together a zipfile of the scene.

Thanks!
Sincerely,

Mike Truly
----------------------------------------------------------------
Truly Media
1.800.829.4990
http://www.trulymedia.com

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Crashing Using Glue
« Reply #2 on: July 14, 2007, 07:09:26 PM »
Mike,

We have already fixed this bug. In the next days, i will post here a new beta version of Glue for testing.
Carlos Quintero
iToo Software

Mike Truly

  • Full Member
  • ***
  • Posts: 115
    • Truly Media
Re: Crashing Using Glue
« Reply #3 on: July 15, 2007, 12:18:57 AM »
Carlos,

Thanks for the info.  I look forward to using it.

Thanks again.
Sincerely,

Mike Truly
----------------------------------------------------------------
Truly Media
1.800.829.4990
http://www.trulymedia.com

yaomingtsai

  • Newbie
  • *
  • Posts: 1
Re: Crashing Using Glue
« Reply #4 on: April 23, 2008, 06:41:34 PM »
Hi Carlos,

I am using Glue 2.51 in Max 9 64-bit and it still causes crashes and subsequent corruption of the max file. This pretty happens on a consistent basis when draping lines onto complex terrains. Please advise.

Thanks,

Richard

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Crashing Using Glue
« Reply #5 on: April 23, 2008, 07:18:30 PM »
Hi Richard,

We have to recompile all our free plugins for Max 2009. We will work on this problem as well, must be some bug in the plugin yet. But first, we must finish up Forest Pack 3, that takes all our time now.

Carlos Quintero
iToo Software