Itoo Software Forum

Author Topic: RailClone 2.6 with max 2012  (Read 212 times)

relindwto6

  • Newbie
  • *
  • Posts: 1
RailClone 2.6 with max 2012
« on: July 09, 2020, 03:19:04 PM »
Hello,
I just tried the last release with max 2012 and I've got some problem.
I open the Style Editor, I put a spline or a segment or anything else and 3dsmax crash !

I tried with max 2015 and there is no problem.
Unfortunately, I can't use max 2015 so my question is simple : can I use  RailClone 2.6 with max 2012 ?

Can you help me please ?
Thanks in advance.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2567
    • iToo
Re: RailClone 2.6 with max 2012
« Reply #1 on: July 09, 2020, 04:23:50 PM »
Yes, RailClone v2.6 should be compatible with max 2012. We can't provide deep personalized support in lite forum.

If You have PRO license, you can create *PRO* level forum accounts from the Panel > Forum Accounts, or link to existing ones.
Rokas
iToo Software