Itoo Software Forum

Author Topic: Railclone Lite 3.1.0 and Vray Next  (Read 3083 times)

GJ1197

  • Newbie
  • *
  • Posts: 2
Railclone Lite 3.1.0 and Vray Next
« on: June 22, 2018, 07:06:16 PM »
Hello,

I updated my Vray to Vray Next. With Forest Pack 6 everything is just fine but when hitting on render Railclone 3.1.0 tells me "Railclone is not compatible with current Vray version. Please, check for updates at www.itoosoft.com.

Do I have to upgrade to Railclone Pro in order to use it with Vray Next, or is there an other issue?

Regards,
Fredi


I'm using Win 10, 3ds Max 2018, Vray Next 4.02.04.00003, Railclone 3.1.0, Forest Pack 6.10

The Scene was created with Win 10, 3ds Max 2018, Vray 3.6, Railclone 3.1.0, Forest Pack 5.? (last FP 5 available)

Rokas

  • Hero Member
  • *****
  • Posts: 3324
Re: Railclone Lite 3.1.0 and Vray Next
« Reply #1 on: June 22, 2018, 09:24:12 PM »
Yes, RC 3.1 is not compatible with V-Ray Next.
Next stable release will be.

Stay tuned.
Rokas

GJ1197

  • Newbie
  • *
  • Posts: 2
Re: Railclone Lite 3.1.0 and Vray Next
« Reply #2 on: June 23, 2018, 03:51:09 PM »
Thank you for the reply.

Do you already know when the next version of railclone will be released?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3837
    • iToo Software
Re: Railclone Lite 3.1.0 and Vray Next
« Reply #3 on: June 25, 2018, 01:01:54 PM »
We hope it will be ready in couple of weeks, at most.
Carlos Quintero
iToo Software