Itoo Software Forum

Author Topic: 3DSmax Visibility Property not working under Vray GPU rendering  (Read 304 times)

adiaz

  • Newbie
  • *
  • Posts: 3
Hi,

I'm trying to make a simple animation where several railclone objects appear and disappear. I was thinking on just animating the 3dsmax visibility property (from 0 to 1 and viceversa), but this doesn't seem to work when I try to render with VRAY gpu. The railclone objects always stay visible, regardless of the visibility property's value. Is there another way to achieve this?
Thank you.

Alejandro

RC2292

  • Newbie
  • *
  • Posts: 49
Re: 3DSmax Visibility Property not working under Vray GPU rendering
« Reply #1 on: April 22, 2021, 11:44:46 PM »
Hi Alejandro, you able to upload a file?
Seems to be working for me OK, shadows still rendering though even when invisible.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1768
Re: 3DSmax Visibility Property not working under Vray GPU rendering
« Reply #2 on: April 23, 2021, 09:05:18 AM »
Hi Alejandro,

That should work just fine. Please feel free to upload here / send us your scene (ideally simplified and containing just this problematic object(s). Also please specify your actual software configuration (3ds Max, RC & renderer versions used). Thanks in advance.

Best regards,

adiaz

  • Newbie
  • *
  • Posts: 3
Re: 3DSmax Visibility Property not working under Vray GPU rendering
« Reply #3 on: April 25, 2021, 09:21:47 AM »
Hi Michal,

I sent you guys a scene a few minutes ago.
Please let me know how it goes there.
Thanks.

Alejandro