Itoo Software Forum

Author Topic: Display Limits exceeded not updating  (Read 1616 times)

ISG_User

  • Newbie
  • *
  • Posts: 16
Display Limits exceeded not updating
« on: March 21, 2014, 05:58:09 PM »
I've built an object, a series of balustrades and fascias across multiple floor levels.  I've encountered the error 'Display Limits exceeded, increase limits in display'.

I've upped my limits, a little at a time, nothing happened. Tried a variety of buttons to 'reset' the model in the viewport, nothing.  I upped the display massively, to 20million or something.  Still nothing updates.  I've reset Max, nothing updates and my Railclone object is still 'hidden'.

Please advise if this is an error or if I'm doing it wrong.

It doesn't seem like rocket science, however.

Tony

ISG_User

  • Newbie
  • *
  • Posts: 16
Re: Display Limits exceeded not updating
« Reply #1 on: March 21, 2014, 06:03:11 PM »
Also, referring to my initial post, are the display limits global or per object?


iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Display Limits exceeded not updating
« Reply #2 on: March 21, 2014, 06:19:50 PM »
I think this is a rare bug which have been reported a couple of times, but unfortunately we could not to reproduce it yet.
Please, send us the RC object to support@itoosoft.com. Hopefully we'll fix the problem at last.

P.S: the limit is per object, but in this case the message is triggered regardless of the value.

Thanks,
Carlos Quintero
iToo Software

ISG_User

  • Newbie
  • *
  • Posts: 16
Re: Display Limits exceeded not updating
« Reply #3 on: March 24, 2014, 04:17:58 PM »
Carlos,

Have sent you the objects to look at.  If you need the whole scene, or all the railclone objects that are in the scene, to attempt to reproduce, let me know. I've only sent the 'hidden' objects.
Tony

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Display Limits exceeded not updating
« Reply #4 on: March 25, 2014, 01:24:30 PM »
Thanks for the scene.
We have finallly isolated and fixed the problem: it was a rare bug which happens only with the "Scale" mode. The patch will be included in the next beta update.
Carlos Quintero
iToo Software