Itoo Software Forum

Author Topic: error installing new licence server  (Read 70 times)

SM3134

  • Newbie
  • *
  • Posts: 3
error installing new licence server
« on: December 02, 2019, 09:26:11 PM »
Hi,

I have renewed my Railclone to V4 anda new version of the licence server is required.
But I get this kernel32 error and now nothing works.
Need help asap please.

Best regards,
Fernando

Error below
Assinatura do problema:
  Nome do Evento de Problema:   APPCRASH
  Nome do Aplicativo:   licpanel.exe
  Versão do Aplicativo:   0.0.0.0
  Carimbo de Data/Hora do Aplicativo:   5d1b70b2
  Nome do Módulo de Falhas:   KERNEL32.dll!K32GetModuleBaseNameW
  Versão do Módulo de Falhas:   6.0.6003.20654
  Carimbo de Data/Hora do Módulo de Falhas:   5d803f45
  Código de Exceção:   c0000139
  Deslocamento de Exceção:   00000000000b6698
  Versão do sistema operacional:   6.0.6003.2.2.0.272.7
  Identificação da Localidade:   1046
  Informações Adicionais 1:   fa3e
  Informações Adicionais 2:   ac0507478d1c5bd693cfc4fe3987e900
  Informações Adicionais 3:   fa3e
  Informações Adicionais 4:   ac0507478d1c5bd693cfc4fe3987e900


Dragan

  • Sr. Member
  • ****
  • Posts: 343
Re: error installing new licence server
« Reply #1 on: December 02, 2019, 10:12:15 PM »
RailClone 4 requires an updated license.
Try to download/update the license server manually (Run as administrator can help)


« Last Edit: December 02, 2019, 10:15:30 PM by Dragan »