Itoo Software Forum

Author Topic: More licensing issues - driving me crazy  (Read 69 times)

Richard Birket

  • Full Member
  • ***
  • Posts: 152
    • Specialists in visualisation
More licensing issues - driving me crazy
« on: August 25, 2020, 03:28:26 PM »
I assume I am not alone with itoosoft license issues. When everything was stable (ie, we were all working from the same studio on the same computers), once we got our licenses to work, everything was - usually - ok.

With home working, lockdown, Covid, multiple machines (one at home, one at work etc), we seem to always be having issues with Railclone and ForestPro licensing. It is literally driving me mad. Almost as mad as sending a print job to my printer where there is ALWAYS an error (jammed paper, no paper, ink supply etc), but then everyone on the planet has printer issues!

I've just launched Max2021 on my PC to start a new scene. I want to create an RC object. No license available! So...what do I actually do to solve this? When I go to the Itoosoft folder from the start button, I see several things, all relating to licensing. Also several duplicates. This is not clear. I've attached an image of what I see. It was working fine two days ago.

We have several employees and several RC/FP licenses. Everyone is having to be flexible in the way they work at the moment. I don't know what licenses we have. Where they are used. How many I have left. How to free them up. Where the license server is (we used to have a license server PC, but with ho,e/flexible working, that just isn't possible any more).

The Itoosoft licensing system needs sorting out once and for all.

Now I need to try and work through this issue...again.


Grrr.
Kind Regards,
Rich

www.blinkimage.com

Richard Birket

  • Full Member
  • ***
  • Posts: 152
    • Specialists in visualisation
Re: More licensing issues - driving me crazy
« Reply #1 on: August 25, 2020, 03:32:03 PM »
Closed max.
Opened it again.
Loaded same scene (literally a box in it).
Tried to create a RC object: this time it worked without issue.
Kind Regards,
Rich

www.blinkimage.com