Itoo Software Forum

Author Topic: Railclone 2 Crash  (Read 2538 times)

QH2703

  • Newbie
  • *
  • Posts: 3
Railclone 2 Crash
« on: May 31, 2013, 07:34:23 PM »
I have installed Railclone 2 upgrade - it crashes every time I use it- is there any way to revert to the previous version? - I'm on a deadline and am absolutely f**ked if I can't get this to start working again.

It unhelpfully says this as the error each time:

Caller ID: 22
Error code: 16
Error message: Client connect operation to Named pipe endpoint "\\.\pipe\RCF_40836" timed out after 30000 ms (server not started?).
Subsystem: 0
Subsystem name: No sub system.
« Last Edit: May 31, 2013, 07:36:32 PM by QH2703 »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3094
    • iToo Software
Re: Railclone 2 Crash
« Reply #1 on: May 31, 2013, 08:04:36 PM »
Yes, you can revert to v1.4.3. Here are the instructions to make a clean 2.0 uninstallation:

http://www.itoosoft.com/forum/index.php?topic=1487.0

You can find RailClone 1.4.3 at the Client Area->Previous Versions.

Anyway, i would like to help to you with the 2.0 issue. Please, write me when you ready to make some tests.

« Last Edit: May 31, 2013, 08:11:15 PM by iToo »
Carlos Quintero
iToo Software

QH2703

  • Newbie
  • *
  • Posts: 3
Re: Railclone 2 Crash
« Reply #2 on: June 06, 2013, 08:33:54 PM »
So- every time I create a new object using the  interface after some modifications the properties dialogue pane on the left goes blank. then it crashes and I get this error message.

Caller ID: 6
Error code: 16
Error message: Client connect operation to Named pipe endpoint "\\.\pipe\RCF_21052" timed out after 30000 ms (server not started?).
Subsystem: 0
Subsystem name: No sub system.
Subsystem error: 0



iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3094
    • iToo Software
Re: Railclone 2 Crash
« Reply #3 on: June 06, 2013, 10:57:46 PM »
I see in our system that your RailClone license is not activated.

Please, check your license using the License Manager (Start Menu->Itoo Software->RailClone Pro) and send us a screenshot to support@itoosoft.com.


Carlos Quintero
iToo Software

QH2703

  • Newbie
  • *
  • Posts: 3
Re: Railclone 2 Crash
« Reply #4 on: June 10, 2013, 07:22:26 PM »
so you have to reactivate the licence when you upgrade- thanks for that help- no idea how to add a screen shot to the forum- do you not have a simpler way to give support?--- this feels like scrawling it on a wall and hoping somebody who knows something is passing by.....

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3094
    • iToo Software
Re: Railclone 2 Crash
« Reply #5 on: June 10, 2013, 07:54:35 PM »

No, it is not necessary to reactivate the license for upgrades. Checking our logs, i see this is the first time your license has been activated.

About the screenshot, there is a attachment button to upload images and other files. But in this case our request was to send the screenshot by e-mail (to avoid exposing license details publicy).

Carlos Quintero
iToo Software