Itoo Software Forum

Author Topic: Railclone 3.1.0 and Vray Next  (Read 372 times)

QR2876

  • Newbie
  • *
  • Posts: 3
Railclone 3.1.0 and Vray Next
« on: June 21, 2018, 09:15:55 AM »
Hey guys,

We just upgraded to Vray Next.  When hitting the render button I get a dialog box saying "Railclone is not compatible with Vray Version".  We have the RailClone 3.1.0 version.
After closing the dialog boxes, the scene renders normal.

Is this a know issue? 

Best regards,

Maarten.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1407
    • iToo
Re: Railclone 3.1.0 and Vray Next
« Reply #1 on: June 21, 2018, 09:41:40 AM »
Pop up dialog tells true.
Railclone is not compatible with Vray Version

Until we release a next stable RC update, if You want to use vRay Next, please use Beta version.
Rokas
iToo Software