Itoo Software Forum

Author Topic: Railclone color stretching  (Read 93 times)

UR1283

  • Newbie
  • *
  • Posts: 5
Railclone color stretching
« on: December 04, 2017, 08:40:09 PM »
Hi,

I am getting this strange stretching when using the RailClone Color node to add variation to these roof tiles. Is this a bug or am I doing something incorrectly?

Thanks,

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1517
Re: Railclone color stretching
« Reply #1 on: December 05, 2017, 09:10:21 AM »
Hi,

RailClone Colour should use the existing UVW mapping on the segments, so the only reason for this might be if the segments themselves were being deformed. Are you using RailClone's automatic Box Mapping features? If so maybe it's related to that. Would you mind uploading just the roof so we can take a closer look? If you're prefer no to upload it here, please feel free to send it to support@itoosoft.com.

Many thanks,

Paul
Paul Roberts
iToo Software

UR1283

  • Newbie
  • *
  • Posts: 5
Re: Railclone color stretching
« Reply #2 on: December 05, 2017, 05:41:41 PM »
I am using the segments uvs.

I switched back to the material with the Railclone color and now I can't reproduce the issue. Seems to be working now, maybe some of the splines were not planar? Could this cause something like this?

Well I attached the max file anyway, if you want to take a look.

Thanks for the help!

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1517
Re: Railclone color stretching
« Reply #3 on: December 06, 2017, 11:00:54 AM »
Hi,

Thanks for the update. Should the problem re-occur please let me know and we'll take a closer look. Really the splines shouldn't affect the mapping at all. RailClone Colour only randomises the maps, it shouldn't affect the UVWs.

All the best,

Paul
« Last Edit: December 06, 2017, 11:30:09 AM by Paul Roberts »
Paul Roberts
iToo Software