Itoo Software Forum

Author Topic: railclone preferances file  (Read 1133 times)

JTP Vis

  • Full Member
  • ***
  • Posts: 107
railclone preferances file
« on: March 26, 2014, 06:09:37 PM »
Where can I find the rail clone preferences file?

I've managed to locate the Forest pack preferences file forestpack.ini in which you can reset some of the preferances, but I need to reset the option "checkTexturePaths=0" for railclone and I can't find out where.

I hope someone can help.

Cheers,

Bill

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
    • iToo Software
Re: railclone preferances file
« Reply #1 on: March 26, 2014, 07:08:07 PM »
RailClone stores its configuration in the registry:

HKEY_CURRENT_USER\Software\Itoo Software\RailClone Pro
Carlos Quintero
iToo Software

JTP Vis

  • Full Member
  • ***
  • Posts: 107
Re: railclone preferances file
« Reply #2 on: March 27, 2014, 11:38:03 AM »
Thanks for the reply.

I am however unable to find a way to reset the "Do not show this message again" preference on the add paths automatically dialogue.
EDIT: I have already tried un-installing and re-installing with no effect.

Cheers,

Bill
« Last Edit: March 27, 2014, 11:40:01 AM by JTP Vis »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
    • iToo Software
Re: railclone preferances file
« Reply #3 on: March 27, 2014, 12:11:18 PM »
The key CheckTexturePath should do the trick. Just set it to 1.
Carlos Quintero
iToo Software

JTP Vis

  • Full Member
  • ***
  • Posts: 107
Re: railclone preferances file
« Reply #4 on: March 27, 2014, 01:20:55 PM »
I don't seem to have that registry value for railclone!
I've attached screenshots for all the parts of the railclone registry entry.

Any thougths?

Bill

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
    • iToo Software
Re: railclone preferances file
« Reply #5 on: March 27, 2014, 01:59:32 PM »
The key is in HKEY_CURRENT_USER,  not in HKEY_LOCAL_MACHINE.
Carlos Quintero
iToo Software

JTP Vis

  • Full Member
  • ***
  • Posts: 107
Re: railclone preferances file
« Reply #6 on: March 27, 2014, 03:16:29 PM »
My apologies. Very unobservant of me  :-[

EDIT: resetting that value from 0 to 1 did the trick.

Thanks.
« Last Edit: March 27, 2014, 04:20:18 PM by JTP Vis »