Itoo Software Forum

Author Topic: RailClone problem  (Read 626 times)

Arterra

  • Newbie
  • *
  • Posts: 5
RailClone problem
« on: March 08, 2019, 07:17:28 AM »
Hi aall,

I know this is a wrong forum but for some reason I can't get the Pro forum to allow me to post (even though we have Forest Pro and Railclone Pro).


First post here and a new one to RailClone.

We are working on a project which requires a huge number of buildings to be placed randomly on a site. The whole project needs to be parrametric to easely accomodate frequent changes in building design. What we need to be parametric is following:

-Buildings which touch boundary must be on the boundary (no gaps)
-ones on the inside are rendomly placed but follow spline orientation
-distance between building (padding) must be 12-18m
-building must be whole. No slicing or skaling. Can't go over boundary.

Problem I have is that I can't make it to work. Building are either not filling all sites or are running across boundary.
So my question is, is it possible to do this in RC? Has anyone  done it?

Max 2014, RailClone 3.2.0, Vray 3.6

Regards

Zoran


Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2515
    • iToo
Re: RailClone problem
« Reply #1 on: March 08, 2019, 11:38:52 AM »
Hi Zoran

We have recently released in depth tutorial about this very issue.
I would recommend using techniques described there.

Link to tutorial.
Rokas
iToo Software

Arterra

  • Newbie
  • *
  • Posts: 5
Re: RailClone problem
« Reply #2 on: March 10, 2019, 11:03:33 PM »
Hi Rocas,

Thanks for your quick reply.
I did see that tutorial but it doesn't address my problem. I tried all three methods in my scene but  they don't work
Any other suggestion?

Regards

Zoran