Itoo Software Forum

Author Topic: Railclone with redshift renderer  (Read 501 times)

paulius3d

  • Newbie
  • *
  • Posts: 2
Railclone with redshift renderer
« on: April 15, 2019, 07:47:04 PM »
Hi, instancing doesn't work properly with redshift renderer. I get message "You have reached your limit" or similar. When I increase display limit everything start to become super slow. And can not render hudge scenes. With Vray renderer instancing works fine.
Redshift Instancing works fine with forest pack, but not RailClone.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2514
    • iToo
Re: Railclone with redshift renderer
« Reply #1 on: April 16, 2019, 01:20:48 PM »
Hi. Thanks for reporting. We will check the issue.
Rokas
iToo Software

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2514
    • iToo
Re: Railclone with redshift renderer
« Reply #2 on: April 16, 2019, 05:10:50 PM »
Hi again Paulius

would You mind telling which RedShift version are You using?
You can find it in batch command:
Code: [Select]
cmd /k C:\ProgramData\Redshift\bin\redshiftCmdLine.exe
RedShift is known to have problems in previous versions to Redshift 2.6.24.
Our tests with current version 2.6.38 seems to work fine.
If You have latest version and facing these problems please attach Your scene so we can check it.

Regards.
Rokas
iToo Software

paulius3d

  • Newbie
  • *
  • Posts: 2
Re: Railclone with redshift renderer
« Reply #3 on: April 17, 2019, 09:26:59 AM »
Hi,
Yes, my redshift version was a bit older. Will upgrade and hope everything will be fine. Thanks for quick answer ;)