Itoo Software Forum

Author Topic: RC 2.7.5 Deployment. No parameters for /MAXVER = max2018-64  (Read 370 times)

eqko

  • Newbie
  • *
  • Posts: 40
Basically what the titel says. I want to deploy Railclone 2.7.5 but there are no parameters related to max 2018 ...
so I can't deploy it over our 50 node renderfarm and 30 node workstations

any help is appreciated

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
    • iToo Software
Re: RC 2.7.5 Deployment. No parameters for /MAXVER = max2018-64
« Reply #1 on: July 10, 2017, 08:30:51 AM »
Hi, just install it without MAXVER or MAXPATH parameters. RailClone detects what Max versions are available and install for them.

These options were used when the installer had to run for each Max version. Now are not useful, and probably will remove them.

Carlos Quintero
iToo Software

eqko

  • Newbie
  • *
  • Posts: 40
Re: RC 2.7.5 Deployment. No parameters for /MAXVER = max2018-64
« Reply #2 on: July 10, 2017, 09:49:34 AM »
Just wanted to let you (and anyone interested) know that that indeed did the trick.

I assume you're updating the online helpfile, because there are a lot of not found pages related to deployment / licensing / installing for the RailClone doc.
Please be sure to add this as well.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
    • iToo Software
Re: RC 2.7.5 Deployment. No parameters for /MAXVER = max2018-64
« Reply #3 on: July 10, 2017, 12:14:36 PM »
Sure. We have updated the documentation for RC3 (although not visible yet), and these parameters have been removed.
Carlos Quintero
iToo Software

KiboOst

  • Newbie
  • *
  • Posts: 21
Re: RC 2.7.5 Deployment. No parameters for /MAXVER = max2018-64
« Reply #4 on: July 11, 2017, 08:54:00 AM »
Does 2.7.5 work on max 2018 ?
Urgenly waiting RC for 2018

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
    • iToo Software
Re: RC 2.7.5 Deployment. No parameters for /MAXVER = max2018-64
« Reply #5 on: July 11, 2017, 11:49:18 AM »
No, there were too many changes to make it compatible with Max 2018.
You will need RailClone 3. We have plans to release it this week.
Carlos Quintero
iToo Software

Macker

  • Jr. Member
  • **
  • Posts: 87
Re: RC 2.7.5 Deployment. No parameters for /MAXVER = max2018-64
« Reply #6 on: July 11, 2017, 05:29:19 PM »
Look forward to the 2018 release. I'm currently installing 2018 on a brand new workstation and don't want to have to muddy the waters with older versions, etc. Does the beta work on 2018?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3093
    • iToo Software
Re: RC 2.7.5 Deployment. No parameters for /MAXVER = max2018-64
« Reply #7 on: July 12, 2017, 07:57:55 AM »
Yes, RC3 beta supports 2018.
Carlos Quintero
iToo Software