Itoo Software Forum

Author Topic: RC shifting position when rendering  (Read 238 times)

RC2292

  • Newbie
  • *
  • Posts: 19
RC shifting position when rendering
« on: January 15, 2020, 11:49:10 AM »
Hi,

Hope someone can help as this is driving me mad and I can't seem to find the cause.

I've got a fairly simple scene with some nested RCs.
All looks fine in the viewports but when I hit render they shift position and no longer align properly.

Anyone have any ideas?

Thanks

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2589
    • iToo
Re: RC shifting position when rendering
« Reply #1 on: January 15, 2020, 01:57:46 PM »
Hi

Thank You for reporting. We will investigate why this happens. Probably some bug.

Until we fix it, quick workaround it to disable instancing engine:
Rokas
iToo Software

RC2292

  • Newbie
  • *
  • Posts: 19
Re: RC shifting position when rendering
« Reply #2 on: January 15, 2020, 02:15:55 PM »
That's great thanks Rokas.
Good luck with sorting the bug.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3619
    • iToo Software
Re: RC shifting position when rendering
« Reply #3 on: January 16, 2020, 10:39:44 AM »
We have fixed the bug for the next RC update.

Unfortunately, the render result was correct, and the viewport geometry (or when "Use Instance Engine" is off) was wrong.
For the next update, you will get always the result you now see on render. So, this style will require some adjustment. Apologies for that.

Carlos Quintero
iToo Software