Itoo Software Forum

Author Topic: Creating Raised Beds  (Read 8792 times)

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1823
Creating Raised Beds
« on: July 17, 2019, 02:21:54 PM »
Post any questions or comments about the tutorial "Raised Flower Beds Part 1 - RailClone" here.
Paul Roberts
iToo Software

atomichavez

  • Newbie
  • *
  • Posts: 3
Re: Creating Raised Beds
« Reply #1 on: December 18, 2020, 03:09:01 AM »
Alo,
I'm having trouble with the corners of the top part of the bed (see picture)
Downloaded the tutorial files and they have the same issue, Im wondering if is because I have the new version of railclone (different than the one from the video)
Any suggestions on how to fix this?



Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1823
Re: Creating Raised Beds
« Reply #2 on: December 18, 2020, 09:59:25 AM »
Hi!

Thanks for bringing this to our attention. It would seem a bug has crept in since this tutorial was recorded. We'll take a look at it. In the meantime, it would appear the issue is limited to using Scale mode so you can change it to Tile, Adaptive, or Count and it should work fine.



I hope that helps,

Paul
Paul Roberts
iToo Software

atomichavez

  • Newbie
  • *
  • Posts: 3
Re: Creating Raised Beds
« Reply #3 on: December 18, 2020, 06:49:10 PM »
Oki
thanks Paul

atomichavez

  • Newbie
  • *
  • Posts: 3
Re: Creating Raised Beds
« Reply #4 on: December 19, 2020, 02:37:50 AM »
Also had to do the Y Mode:Free + Simple Y Offset mode workaround to show some Stakes that weren't working
In the video it says this has been fixed in newer versions but I am using the newest at the moment and it is still showing