Itoo Software Forum

Author Topic: Power Lines  (Read 1912 times)

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Power Lines
« on: March 13, 2014, 12:45:38 PM »
Post here your questions and comments about the Power Lines tutorial.
Carlos Quintero
iToo Software

coral

  • Newbie
  • *
  • Posts: 2
Re: Power Lines
« Reply #1 on: February 23, 2015, 01:46:09 AM »
Hi, I'm new to this and tried to follow the Power Lines tutorial with the given files.  All works well until I try to connect the pole segment to Evenly.  Suddenly all pieces turn into blocks, and it looks sort of like a Stonehenge/aqueduct.  If I turn off the pole segment, the Start pole and cables revert to normal.  Is there a setting I'm missing / am I making a silly beginner's error?  Thanks!

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1490
Re: Power Lines
« Reply #2 on: February 23, 2015, 08:47:58 AM »
Hi Coral,

Thanks for contacting us. In this case the object is displaying as boxes to improve viewport performance. This automatically happens when the RailClone object exceeds a specified face count, which is why adding the pole segment triggers it. You can change this behaviour in the Display rollout.



By default RailClone uses the "Adaptative" mode: If the face count is below the value specified full geometry is displayed. If the face count exceeds the value specified, bounding boxes are used. To see the full geometry in the viewports, switch the mode to Mesh. Whichever mode you choose, this a viewport effect only, and the render will use the full geometry as expected. You can find out more about these features in our documentation.

I hope that helps, please let me know if you have further questions.

Many thank,

Paul
Paul Roberts
iToo Software

coral

  • Newbie
  • *
  • Posts: 2
Re: Power Lines
« Reply #3 on: February 26, 2015, 05:56:03 AM »
Great, thank you!