Itoo Software Forum

Author Topic: Tree-Lined Canal  (Read 2237 times)

Jose Antonio Dorado

  • Newbie
  • *
  • Posts: 23
Tree-Lined Canal
« on: September 17, 2014, 04:49:50 PM »
Post here your questions and comments about the Tree-Lined Canal tutorial.

elirobinson

  • Newbie
  • *
  • Posts: 2
Re: Tree-Lined Canal
« Reply #1 on: May 03, 2015, 08:35:33 AM »
When I download the scene files it only includes MR in the .zip.  Can you add the Vray files that are mentioned in the video?  Thanks.

Rokas

  • Sr. Member
  • ****
  • Posts: 402

elirobinson

  • Newbie
  • *
  • Posts: 2
Re: Tree-Lined Canal
« Reply #3 on: May 03, 2015, 11:15:58 AM »
Thanks!

jaysingh

  • Newbie
  • *
  • Posts: 2
Re: Tree-Lined Canal
« Reply #4 on: May 06, 2015, 08:28:39 PM »
Hi everyone , this is first time i'm using forest pack this is cool software. while doing practice on first tutorial i got a problem, whenever i scatter any tree or bush, it goes half under my surface, for example if i scatter on a floor to any object, object will appear half and half will be under floor. why it is happening. to keep them on surface i am adjusting "Z offset "  under "GEOMETRY" roll out.  i am attaching  screenshotS also with without adjustment value in Z OFFSET  and with adjustment value . can anybody suggest to fix this problem?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Tree-Lined Canal
« Reply #5 on: May 07, 2015, 04:02:03 PM »
 Hi, please check if the Pivot point of the Custom Object is well aligned. Forest uses it as placement point.
Carlos Quintero
iToo Software

jaysingh

  • Newbie
  • *
  • Posts: 2
Re: Tree-Lined Canal
« Reply #6 on: May 07, 2015, 04:32:33 PM »
Thanks , i will try again.

Booska

  • Newbie
  • *
  • Posts: 1
    • John Brophy Fine Art
Re: Tree-Lined Canal
« Reply #7 on: June 24, 2015, 09:12:53 AM »
I got as far as creating a new Forest Object for the flowers, but when I clicked on the Ground Right plane Max hung for a while and ultimately spit out a warning that the Max density has been reached and that the "Threshold" needed to be lowered. I found the controls under Distribution, but no matter what I did I kept getting the error.

I skipped that part and continued on and placed the bushes on the embankment and that worked just fine. But it looks like I can't have any flowers in my scene and I'm wondering why... :(

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3076
    • iToo Software
Re: Tree-Lined Canal
« Reply #8 on: June 24, 2015, 10:30:03 AM »
Please check if the "Surface" and Density values match with the final scene included with the tutorial. If not, try setting the density values numerically.
The flowers object is not very heavy, it should not trigger that error.
Carlos Quintero
iToo Software