Itoo Software Forum

Author Topic: Edge mode not working in my current scene  (Read 335 times)

MN4869

  • Jr. Member
  • **
  • Posts: 70
Edge mode not working in my current scene
« on: November 01, 2017, 09:11:58 AM »
Attached is a screengrab.

Am using Vray 3.6?, FPP 5.4

The opacity slot of the bark shader does have the itoo edge texture in it.

Having the same issue with the grass too in this scene which was working in other scenes.




MN4869

  • Jr. Member
  • **
  • Posts: 70
Re: Edge mode not working in my current scene
« Reply #1 on: November 01, 2017, 09:30:19 AM »
Figured it out:

I had forest surface area disabled, and had a spline area defining the parts of the surface that I wanted the forest to cover.

Feature request: A tick box to enable the use of the disabled surface areas AND the spline areas for the edge removal.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1396
Re: Edge mode not working in my current scene
« Reply #2 on: November 02, 2017, 09:03:44 AM »
Hi,

First let me mention, that the Forest Edge map isn't needed in case of the V-Ray renderer - setting the Boundary Checking mode to Edge is sufficient. Please feel free to check the "To prevent scattered items from "leaking" outside an area perimeter" article in oor on-line reference guide.

Would you mind to specify more in detail your request? When using multiple areas, "It is important not to overlap multiple Include areas. Overlapping areas duplicates geometry and the issue is not always obvious in the view-ports, but you may get strange results in the render because of the coplanar faces.

Occasionally you may find that the full terrain is filled with items,even though there are spline areas in the Items List. If this is the case the usual problem is because the Area is on, when using surfaces with other Include areas it is important to turn the Surface off."


Thanks in advance for any further comments.

Best regards,