Itoo Software Forum

Author Topic: Error completing the Animation Techniques with Forest Pack Tutorial  (Read 443 times)

PR7678

  • Newbie
  • *
  • Posts: 6
I have successfully setup the generic tutorials and am successful making an object influence the animation of my forest objects. This interaction works in the view port, but when it comes time to render, I get the following error:

SHDR 0.4     72 MB error: (Forest) locating instance fmr_0000000073392580_12160|Instance(Mesh00)

... and no Forest Pack objects render. "Follow Geometry" animation works and renders, but once I add the Vertex Color map to the Animation settings, I get this error. Browsing through recent threads, I've found that mental ray (which I'm using) might have been an issue so I downloaded the latest 5.01 beta and gave that a go with the same results. Any work-arounds?

Thanks!

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1551
Re: Error completing the Animation Techniques with Forest Pack Tutorial
« Reply #1 on: November 17, 2015, 10:36:08 AM »
Hi,

My apologies. We're running some tests here and it appears as though there may be a bug when using Frame from Map animation mode with Mental Ray. We're looking into this now and I'll report back here once we have found a solution.

Thanks for bringing this to our attention.

Kind regards,

Paul
Paul Roberts
iToo Software

PR7678

  • Newbie
  • *
  • Posts: 6
Re: Error completing the Animation Techniques with Forest Pack Tutorial
« Reply #2 on: November 17, 2015, 02:13:01 PM »
Thank you for looking into it!