Itoo Software Forum

Author Topic: Error loading library  (Read 427 times)

ER1951

  • Newbie
  • *
  • Posts: 5
Error loading library
« on: June 19, 2018, 09:09:02 AM »
Hi~
I am using 3ds Max 2018, forest pack pro 6.1 and V-Ray Next(trial) version.
After updating, I get an error message in one kind of preset to find out the problem.
I uninstalled and reinstalled the same thing.
I want you to know how to do it.
« Last Edit: June 19, 2018, 09:12:35 AM by ER1951 »

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1100
    • iToo
Re: Error loading library
« Reply #1 on: June 19, 2018, 09:20:39 AM »
Hello

Thanks for reporting this.
Please try manually select vray in the renderer list:
Rokas
iToo Software

ER1951

  • Newbie
  • *
  • Posts: 5
Re: Error loading library
« Reply #2 on: June 19, 2018, 09:28:08 AM »
Thank you for quick response.
The problem did not occur when you did it manually.
But the other user is automatically, is there a problem with the script?
Thank you.
 :)

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1100
    • iToo
Re: Error loading library
« Reply #3 on: June 19, 2018, 09:45:33 AM »
can You please paste this line in maxscript listener and write back what You get from it:
renderers.current

Rokas
iToo Software

ER1951

  • Newbie
  • *
  • Posts: 5
Re: Error loading library
« Reply #4 on: June 19, 2018, 10:58:30 AM »
Thank you.
However, several more errors occurred.
If I switch to another renderer (ex : corona render), I don't know how to fix it because the same error occurs.
Will everything have to be newly installed? Only (Vertical) sections occur for this preset.
I'm bad English.  :'(

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1100
    • iToo
Re: Error loading library
« Reply #5 on: June 19, 2018, 11:51:56 AM »
Thank You.
We found a bug in our xml.

Please copy attached file to this folder (with overwriting):
%localappdata%\Itoo Software\Forest Pack Pro\lib\Presets\Vertical

This update will be live for everybody soon too.
Rokas
iToo Software

ER1951

  • Newbie
  • *
  • Posts: 5
Re: Error loading library
« Reply #6 on: June 19, 2018, 12:46:30 PM »
Thanks you again.
When I tried to use the modified file, I found that it is not automatic yet and works only manually.
And some of the other presets had problems. :'(

I will wait for the soon to be fully operational.  ;)

Thank You!

Best regards!
« Last Edit: June 19, 2018, 12:50:16 PM by ER1951 »

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1100
    • iToo
Re: Error loading library
« Reply #7 on: June 19, 2018, 01:04:29 PM »
I am sorry for confusion. Automatic selector is different issue. It wont be fixed soon.

We fixed "Grape Ivy | XY " what other presets You find misbehaving?
Rokas
iToo Software

ER1951

  • Newbie
  • *
  • Posts: 5
Re: Error loading library
« Reply #8 on: June 19, 2018, 02:02:08 PM »
Okay. Please fix the automatic selector problem later.
Other setup issues are the same, with some automatic selector problems in PresetssStones.  Of course, there was no problem when I did it manually.
Perhaps there is more, but here's what I've checked for now.
Thank you, anyway.

ps : Overall tested results indicate that there is a Automatic selector Issue.
« Last Edit: June 19, 2018, 02:13:56 PM by ER1951 »