Itoo Software Forum

Author Topic: forest 622 doesnt ask for sharedassetsfolder???  (Read 285 times)

link3d

  • Jr. Member
  • **
  • Posts: 51
forest 622 doesnt ask for sharedassetsfolder???
« on: December 18, 2019, 11:06:52 AM »
when installing renderlave and advanced forestpro 622 doesnt ask for sharedassetsfolder???
its
components
then plugin destination
then 3dsmax destination
then installing
works fine with railclonepro 411
Matthias

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2911
    • iToo
Re: forest 622 doesnt ask for sharedassetsfolder???
« Reply #1 on: December 18, 2019, 11:13:28 AM »
Thanks for notifying us!
Rokas
iToo Software

link3d

  • Jr. Member
  • **
  • Posts: 51
Re: forest 622 doesnt ask for sharedassetsfolder???
« Reply #2 on: December 18, 2019, 03:58:01 PM »
Rokas, after railclone/forest installation we use some custom regedits, maybe that´s the problem? But its working fine with railclone 411...
Matthias


[HKEY_CURRENT_USER\Software\Itoo Software\Update Manager\Preferences]
"Check For Updates"="false"
[HKEY_CURRENT_USER\Software\Itoo Software\Forest Pack Pro]
[HKEY_CURRENT_USER\Software\Itoo Software\Forest Pack Pro\LibraryDir]
"Forest Library"="\\\\nas\\daten\\Itoo\\ForestSharedAssets\\lib"
[HKEY_CURRENT_USER\Software\Itoo Software\Forest Pack Pro\LibraryDir]
"User's Libraries"="\\\\nas\\daten\\Itoo\\UserLibraries"
[HKEY_CURRENT_USER\Software\Itoo Software\Forest Pack Pro\EffectsDir]
"effects"="\\\\nas\\daten\\Itoo\\ForestSharedAssets\\effects"
[HKEY_CURRENT_USER\Software\Itoo Software\Forest Pack Pro\EffectsDir]
"User's Effects"="\\\\nas\\daten\\Itoo\\UserEffects"
[HKEY_CURRENT_USER\Software\Itoo Software\Forest Pack Pro\MatlibDir]
"Materials"="\\\\nas\\daten\\Itoo\\ForestSharedAssets\\matlib"
[HKEY_CURRENT_USER\Software\Itoo Software\Forest Pack Pro\TexturePaths]
"1"="\\\\nas\\daten\\Itoo\\ForestSharedAssets\\maps"
[HKEY_LOCAL_MACHINE\Software\Wow6432Node\Itoo Software\Forest Pack Pro]
[HKEY_LOCAL_MACHINE\Software\Wow6432Node\Itoo Software\Forest Pack Pro\LibraryDir]
"Forest Library"="\\\\nas\\daten\\Itoo\\ForestSharedAssets\\lib"
[HKEY_LOCAL_MACHINE\Software\Wow6432Node\Itoo Software\Forest Pack Pro\EffectsDir]
"effects"="\\\\nas\\daten\\Itoo\\ForestSharedAssets\\effects"
[HKEY_LOCAL_MACHINE\Software\Wow6432Node\Itoo Software\Forest Pack Pro\MatlibDir]
"Materials"="\\\\nas\\daten\\Itoo\\ForestSharedAssets\\matlib"
[HKEY_LOCAL_MACHINE\Software\Wow6432Node\Itoo Software\Forest Pack Pro\TexturePaths]
"1"="\\\\nas\\daten\\Itoo\\ForestSharedAssets\\maps"
[HKEY_LOCAL_MACHINE\Software\Itoo Software\Forest Pack Pro]
[HKEY_LOCAL_MACHINE\Software\Itoo Software\Forest Pack Pro\TexturePaths]
"1"="\\\\nas\\daten\\Itoo\\ForestSharedAssets\\distmaps\\images"
[HKEY_CURRENT_USER\Software\Itoo Software\RailClone Pro]
[HKEY_CURRENT_USER\Software\Itoo Software\RailClone Pro\LibraryDir]
"Railclone Library"="\\\\nas\\daten\\itoo\\RailCloneSharedAssets\\lib\\default1"
[HKEY_CURRENT_USER\Software\Itoo Software\RailClone Pro\LibraryDir]
"ServerLibrary"="\\\\nas\\daten\\itoo\\RailCloneSharedAssets\\lib\\default1"
[HKEY_CURRENT_USER\Software\Itoo Software\RailClone Pro\MacroDir]
"Library"="\\\\nas\\daten\\itoo\\RailCloneSharedAssets\\macros"
[HKEY_CURRENT_USER\Software\Itoo Software\RailClone Pro\MacroDir]
"User's Macros"="\\\\nas\\daten\\itoo\\UserMacros"
[HKEY_CURRENT_USER\Software\Itoo Software\RailClone Pro\MatlibDir]
"Materials"="\\\\nas\\daten\\itoo\\RailCloneSharedAssets\\matlib"
[HKEY_CURRENT_USER\Software\Itoo Software\RailClone Pro\TexturePaths]
"1"="\\\\nas\\daten\\itoo\\RailCloneSharedAssets\\maps"
[HKEY_LOCAL_MACHINE\Software\Itoo Software\RailClone Pro]
[HKEY_LOCAL_MACHINE\Software\Itoo Software\RailClone Pro\LibraryDir]
"RailClone Library"="\\\\nas\\daten\\itoo\\RailcloneSharedAssets\\lib\\default1"
[HKEY_LOCAL_MACHINE\Software\Itoo Software\RailClone Pro\LibraryDir]
"User's Libraries"="\\\\nas\\daten\\itoo\\UserLibraries"
[HKEY_LOCAL_MACHINE\Software\Itoo Software\RailClone Pro\MacroDir]
"Library"="\\\\nas\\daten\\itoo\\RailcloneSharedAssets\\macros"
[HKEY_LOCAL_MACHINE\Software\Itoo Software\RailClone Pro\MacroDir]
"User's Macros"="\\\\nas\\daten\\itoo\\UserMacros"
[HKEY_LOCAL_MACHINE\Software\Itoo Software\RailClone Pro\MatlibDir]
"Materials"="\\\\nas\\daten\\itoo\\RailcloneSharedAssets\\matlib"
[HKEY_LOCAL_MACHINE\Software\Itoo Software\RailClone Pro\TexturePaths]
"1"="\\\\nas\\daten\\itoo\\RailcloneSharedAssets\\maps"
[HKEY_LOCAL_MACHINE\Software\Wow6432Node\Itoo Software\RailClone Pro]
[HKEY_LOCAL_MACHINE\Software\Wow6432Node\Itoo Software\RailClone Pro\LibraryDir]
"RailClone Library"="\\\\nas\\daten\\itoo\\RailcloneSharedAssets\\lib\\default1"
[HKEY_LOCAL_MACHINE\Software\Wow6432Node\Itoo Software\RailClone Pro\MacroDir]
"Library"="\\\\nas\\daten\\itoo\\RailcloneSharedAssets\\macros"
[HKEY_LOCAL_MACHINE\Software\Wow6432Node\Itoo Software\RailClone Pro\MatlibDir]
"Materials"="\\\\nas\\daten\\itoo\\RailcloneSharedAssets\\matlib"
[HKEY_LOCAL_MACHINE\Software\Wow6432Node\Itoo Software\RailClone Pro\TexturePaths]
"1"="\\\\nas\\daten\\itoo\\RailcloneSharedAssets\\maps"