Itoo Software Forum

Author Topic: forest material not rendering  (Read 740 times)

EQ4593

  • Newbie
  • *
  • Posts: 7
forest material not rendering
« on: April 13, 2017, 11:37:34 AM »
so I have created a forest material with a vray material as base material (this is a bill board image with an opacity map) .. incidently I've tried using a standard map too ..
I have allocated black and white shadow images for both vertical & horizontal shadow textures. then dragged the forest material over to the material slot under geometry in the forest object. cjecked 'use fake shadows' & vertical & horizontal in xshadows under the shadows parameters.
the geometry is high animated plane billboards.

when I render the shadows come out nicely but no tree ... ?

can anyonr help please?

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1609
Re: forest material not rendering
« Reply #1 on: April 13, 2017, 12:26:17 PM »
HI,

There are a few tips for using Forest Material with the different render engines here: https://forum.itoosoft.com/index.php?topic=448.msg1440#msg1440

Specifically for V-Ray it is important that the X Shadow plugin is not used as this is not supported.

I hope that helps, please let me know if you have any further questions.

Many Thanks,

Paul
Paul Roberts
iToo Software

EQ4593

  • Newbie
  • *
  • Posts: 7
Re: forest material not rendering
« Reply #2 on: April 13, 2017, 12:52:24 PM »
still doesn't work. I've swithed off all settings in xshadows and used forest material in the material slot .. result = shadows rendered but no tree

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1609
Re: forest material not rendering
« Reply #3 on: April 13, 2017, 12:55:01 PM »
Would you mind uploading a small sample scene. I'll take a closer look at what's going on. Thanks.
Paul Roberts
iToo Software

EQ4593

  • Newbie
  • *
  • Posts: 7
Re: forest material not rendering
« Reply #4 on: April 13, 2017, 01:42:02 PM »
not to worry. I've decided to to use proxy trees from onyx instead of billboards as the shadows really aren't looking good for an aerial animation. i'll use the billboards for low level views.

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1609
Re: forest material not rendering
« Reply #5 on: April 13, 2017, 02:04:32 PM »
OK - well if you run into the issue again, please let me know.

Thanks,

Paul
Paul Roberts
iToo Software

amitgedia

  • Jr. Member
  • **
  • Posts: 80
Re: forest material not rendering
« Reply #6 on: April 18, 2017, 09:57:32 AM »
has this 5.3.1 patch cleared the billboard issue.
also what is the fixes in 5.3.1 please let us know
thanks in advance..

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1609
Re: forest material not rendering
« Reply #7 on: April 18, 2017, 10:10:48 AM »
Hi,

I can confirm that 5.3.1 solves this billboard issue. You can see the other fixes in this post: https://forum.itoosoft.com/index.php?topic=4453.0

I hope that helps, please let me know if you have any further questions.

Many Thanks,

Paul
Paul Roberts
iToo Software

amitgedia

  • Jr. Member
  • **
  • Posts: 80
Re: forest material not rendering
« Reply #8 on: April 18, 2017, 10:25:54 AM »
hi Paul,
thanks for the quick reply, was wanting this only.
thanks again.