Itoo Software Forum

Author Topic: Forest Pack is not compatible with current vray version  (Read 5562 times)

GK6439

  • Newbie
  • *
  • Posts: 6
Forest Pack is not compatible with current vray version
« on: June 13, 2013, 05:48:57 PM »
Hi, Just installed the new fp403pro and I use max2013 64bit with vray150SP6 and get this message, only when I open up the maps in material editor and my whole max locks up.
I am sure I installed the right version, tried it twice.
Am I doing something wrong?
I looked for similar problems here and found nothing.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Forest Pack is not compatible with current vray version
« Reply #1 on: June 13, 2013, 07:06:54 PM »
This VRay release was released recently (for Max 2013, i mean) and is not supported in Forest.

Really i didn't realize until now of this issue, so i was trying to compile the VRay DLL for you. Unfortunately there are some missing files in the installation package, that we need for compiling.

I just write a post in the ChaosGroup site. I will send you a custom build, as soon as we got the required files.

Carlos Quintero
iToo Software

GK6439

  • Newbie
  • *
  • Posts: 6
Re: Forest Pack is not compatible with current vray version
« Reply #2 on: June 13, 2013, 07:37:33 PM »
thanks for your quick response!
should I downgrade vray, or do you think this can be solved easily?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Forest Pack is not compatible with current vray version
« Reply #3 on: June 13, 2013, 07:58:51 PM »
There are not other versions of VRay for Max 2013, (except Vray 2, that works fine), so there are not downgrade options.

Usually ChaosGroup reply quickly. Hopefully we will have the build very soon.
Carlos Quintero
iToo Software

GK6439

  • Newbie
  • *
  • Posts: 6
Re: Forest Pack is not compatible with current vray version
« Reply #4 on: June 13, 2013, 08:47:00 PM »
I downloaded and installed max2014 and that seems to work.
was a good reason to upgrade ;-)

GK6439

  • Newbie
  • *
  • Posts: 6
Re: Forest Pack is not compatible with current vray version
« Reply #5 on: June 13, 2013, 08:58:54 PM »
wait...
I still get that message, doesnt freeze max anymore though.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Forest Pack is not compatible with current vray version
« Reply #6 on: June 14, 2013, 09:02:50 AM »
That's normal. Max 2013 and 2014 use same DLLs.




Carlos Quintero
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Forest Pack is not compatible with current vray version
« Reply #7 on: June 19, 2013, 11:19:53 AM »
I just sent you by e-mail the DLL for VRay 1.5.
Carlos Quintero
iToo Software

GK6439

  • Newbie
  • *
  • Posts: 6
Re: Forest Pack is not compatible with current vray version
« Reply #8 on: June 19, 2013, 11:22:43 AM »
thanks carlos!

jan kudelasek

  • Newbie
  • *
  • Posts: 3
Re: Forest Pack is not compatible with current vray version
« Reply #9 on: October 06, 2013, 01:21:23 AM »
Hi,

i have same problem. could you send me a dll. too?
Thanks a lot

Jan

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Forest Pack is not compatible with current vray version
« Reply #10 on: October 06, 2013, 08:46:52 AM »
Forest Pack 4.1.2 already includes supports for this VRay version.
Carlos Quintero
iToo Software

jan kudelasek

  • Newbie
  • *
  • Posts: 3
Re: Forest Pack is not compatible with current vray version
« Reply #11 on: October 07, 2013, 12:12:17 PM »
Hi,

Thanks for your reply, but I´m using version 4.0.3, my subscription expired. Any way?

Thanks Jan

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Forest Pack is not compatible with current vray version
« Reply #12 on: October 07, 2013, 03:18:58 PM »
I just sent you the DLL by e-mail.
Carlos Quintero
iToo Software

jan kudelasek

  • Newbie
  • *
  • Posts: 3
Re: Forest Pack is not compatible with current vray version
« Reply #13 on: October 07, 2013, 07:49:09 PM »
thanks a lot!