Itoo Software Forum

Author Topic: Forest Pack lister red light bug?  (Read 439 times)

TO4398

  • Newbie
  • *
  • Posts: 13
Forest Pack lister red light bug?
« on: June 23, 2017, 02:59:29 PM »
Hello Forest community,

During our work on a new project we started experiencing distribute/backburner rendering crashes. We are using Corona rendering engine and latest version of forest pack. In order to isolate the problem I started turning off all Forest layers/objects in the Forest Lister and the turning on one by one to see if its a forest object problem or something else.
What is strange is that one of the Forest objects in the Lister when its off the Red light circle is on stating that maximum number of faces exceeded / FIX: adjust display parameters. As soon as I turn this Forest object on it becomes green so no issues there but in DR and Backburners other machines start to drop out and 3ds Max crashes on them. And its only with that object/layer that it is happening. So when all layers except that one are on its rendering just fine with the nodes.

The geometry used in the Forest object that is making 3ds max on the nodes crash is mainly geometry of plant models combined with some Corona proxies and Forest pack leaf models. I tried switching in the display rollout in Forest from pointcloud preview to Proxy (Box) preview also lowered the displayed amount to 5000 from 50000 and it is still crashing. Is there something else I should adjust in the display parameters and is this normal that Forest is giving me a red light when its off but when the layer is on it is green like there is no issue?.

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1490
Re: Forest Pack lister red light bug?
« Reply #1 on: June 23, 2017, 03:26:54 PM »
Hi,

I would suggest you to switch the affected Forest object from the Generate to Custom Edit mode to check if there's any difference. If possible, please feel free to send us your scene and we'll check it here. Thanks in advance for any additional feedback.

Best regards,

TO4398

  • Newbie
  • *
  • Posts: 13
Re: Forest Pack lister red light bug?
« Reply #2 on: June 23, 2017, 06:47:23 PM »
Hi Michal thnx for the fast reply. Problem is now solved :). Just a quick question when I want to revert to Generate it takes me back where I was before going to Custom Edit or its a complete reset?

Best regards,
Sophia

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3157
    • iToo Software
Re: Forest Pack lister red light bug?
« Reply #3 on: June 24, 2017, 09:06:25 AM »
Hi Sophia,

I'm glad the problem is solved.  Yes, if you switch to Generate mode, you should get the same result before going to Custom Edit.

Regards,
Carlos Quintero
iToo Software