Itoo Software Forum

Author Topic: FP07 crashing  (Read 158 times)

Terri Brown

  • Jr. Member
  • **
  • Posts: 93
    • Terri Brown 3D
FP07 crashing
« on: April 07, 2021, 09:56:13 PM »
hi,

is anyone else having issues with their scenes crashing often with FP07? I keep having to merge into a new scene...then it's usually ok, until I set up a camera and try enter camera view...then, boom, crash. So I figured it had something to do with either point-cloud display (I know there've been some issues there), or the new 'enable on viewport' checkbox. So I switched all point clouds to adaptive, and switched off all 'enable on viewport' options. No crashes.

I'm using the latest build with 3ds max 2021 and latest vray.

Itoo can you confirm if this is a bug?

JG9382

  • Newbie
  • *
  • Posts: 6
Re: FP07 crashing
« Reply #1 on: April 08, 2021, 01:41:15 AM »
Main issue I have found is any forests using 'exclude or include' spline areas in FP7 - it would just max out RAM and crash. (reverting to FP6 fixes)

I had to convert spline areas to paints, ridiculous but it worked.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3119
    • iToo
Re: FP07 crashing
« Reply #2 on: April 08, 2021, 07:49:33 AM »
hi,

is anyone else having issues with their scenes crashing often with FP07? I keep having to merge into a new scene...then it's usually ok, until I set up a camera and try enter camera view...then, boom, crash. So I figured it had something to do with either point-cloud display (I know there've been some issues there), or the new 'enable on viewport' checkbox. So I switched all point clouds to adaptive, and switched off all 'enable on viewport' options. No crashes.

I'm using the latest build with 3ds max 2021 and latest vray.

Itoo can you confirm if this is a bug?
We have not had such report yet. Would You please send us a sample file via email? We are interested in solving it.
Rokas
iToo Software

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3119
    • iToo
Re: FP07 crashing
« Reply #3 on: April 08, 2021, 07:50:42 AM »
Main issue I have found is any forests using 'exclude or include' spline areas in FP7 - it would just max out RAM and crash. (reverting to FP6 fixes)

I had to convert spline areas to paints, ridiculous but it worked.

We have not had this report either. Would You please send us a crashing scene to troubleshoot it ?
We would appreciate it. Thank You.
Rokas
iToo Software

Terri Brown

  • Jr. Member
  • **
  • Posts: 93
    • Terri Brown 3D
Re: FP07 crashing
« Reply #4 on: April 08, 2021, 12:20:38 PM »
ok will send soon...just submitting something to client. It's a big file though!  :o